Poll: Do you find this tool useful?

+ Post New Thread
Page 13 of 21 FirstFirst ... 391011121314151617 ... LastLast
Results 181 to 195 of 311
Wired Networks Thread, My Little Server Monitor in Technical; Is it up?...
  1. #181
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    Is it up?

  2. #182

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,151
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Quote Originally Posted by IanT View Post
    Is it up?
    Say again?

  3. #183

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,397 Times in 1,157 Posts
    Rep Power
    353
    @ICTNUT - sent you a PM

  4. #184
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by vikpaw View Post
    @ICTNUT - sent you a PM
    Have replied

    Is it up?
    Not yet found a small problem with adding sensors, will have this fixed and should be up this weekend ready for all to install Monday

  5. #185
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    OK All,

    v1.5.5 is up and ready for you to get your hands on.

    Remeber there is no upgrade path on this so as per my previous post create a new site and when you are happy take down the old one.

    Install docs ( OP SmartMonitor ) have been fully updated with Server 2008 / IIS7 & 7.5 docs coming in the next couple of days.

    Download is available here: OP SmartMonitor | OP Software - Solutions for Education

    Feedback on this thread or here: OP SmartMonitor

  6. #186

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,151
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Look forward to playing tomorrow. Thanks Ozan!

  7. #187

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,151
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    How do you get the public site to display? I'm just getting a blank page when I go to servmon.domain.internal?

    Edit: Also I added a server then when I try to add a sensor for it, it's not in the drop down list at the top?
    Last edited by Edu-IT; 13th December 2009 at 10:26 PM.

  8. #188

    Join Date
    Jul 2009
    Posts
    48
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    im getting the blank page too...

  9. #189

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,151
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Did you have any issues with sensors?

  10. #190
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    27
    Blank page here too!!

  11. #191
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Hi Guys,

    Those of you getting the blank status page please do the following:

    Open default.asp in notepad and look for the following section (around line 190)

    'Reset server objects
    rsServerData.Close
    rsGroups.Close
    Set rsServerData = Nothing
    Set rsGroups = Nothing
    You need to remove adoCon.Close and save the changes.

    I have already updated the download source.

  12. #192

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,151
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Right. So the page is now showing but there's no servers listed, even though I added one with a Ping sensor?

  13. #193
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    If you go to the servers tab is it there?

    What icons do you have next to it if it is?

  14. #194

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,151
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Quote Originally Posted by ICTNUT View Post
    If you go to the servers tab is it there?

    What icons do you have next to it if it is?
    Yes.

    It had somehow become excluded. I'm sure I didn't do that!

    When you update an item, it defaults to being excluded, that's why.

  15. #195
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    By default it will be excluded from checking as when you add an item there will be no sensors added to it.

    Ideally you will want to add all your items you wish to monitor, then add sensors to those items, then enable the monitoring off sensors/items.

SHARE:
+ Post New Thread
Page 13 of 21 FirstFirst ... 391011121314151617 ... LastLast

Similar Threads

  1. Performance Monitor showing a stressed Server!
    By FragglePete in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 5th May 2009, 03:35 PM
  2. Monitor HP DL380 Hard drives on ESX Server
    By techie08 in forum Hardware
    Replies: 1
    Last Post: 30th April 2009, 11:07 AM
  3. 19'' - 22'' Monitor
    By nephilim in forum Our Advertisers
    Replies: 2
    Last Post: 31st March 2009, 11:53 AM
  4. HP Monitor
    By Reaper in forum Hardware
    Replies: 10
    Last Post: 8th February 2009, 02:21 PM
  5. Free SQL Server Monitor
    By ICTNUT in forum Windows
    Replies: 2
    Last Post: 8th August 2008, 04:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •