+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32
Wired Networks Thread, Looking for a procurve expert in Technical; 1 last question then, having problems with wol across vlans what do I need to set? Ip forward protocol is ...
  1. #16

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    114
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Rep Power
    6
    1 last question then, having problems with wol across vlans what do I need to set?

    Ip forward protocol is it?

  2. #17

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    418
    Thank Post
    60
    Thanked 68 Times in 54 Posts
    Rep Power
    25
    Unfortunately I've not done routing commands on Procurve as our core switch is Cisco.

    On Cisco it's an Access-List rule such as:

    access-list 101 permit udp 7 all

    (That's off top of my head)

    I'm sure someone else will have done Procurve version.

  3. #18

    Join Date
    May 2008
    Location
    Kent
    Posts
    601
    Thank Post
    29
    Thanked 80 Times in 69 Posts
    Rep Power
    30
    Enable on the switch:

    ip directed-broadcast
    ip udp-bcast-forward

    And then on the VLAN the wake on lan broadcast is originating from, i.e. Server VLAN specify the broadcast address the stations are on.

    ip forward-protocol udp 10.0.5.255 7

  4. #19

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    114
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Rep Power
    6
    So the second spec do I just do on the core switch or for each vlan on the switch nearest the client too?

  5. #20

    Join Date
    May 2008
    Location
    Kent
    Posts
    601
    Thank Post
    29
    Thanked 80 Times in 69 Posts
    Rep Power
    30
    You configure this just on the core switch. You may need to double check the udp port your wol is using. I think port 7 or 9 most common but it could use another port I.e cc4 remote start uses udp 10000

  6. #21

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    114
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Rep Power
    6
    We use port 9,

    Ok so have added this to the core and its not working

  7. #22

    Join Date
    May 2008
    Location
    Kent
    Posts
    601
    Thank Post
    29
    Thanked 80 Times in 69 Posts
    Rep Power
    30
    Post your running config

  8. #23

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    114
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Rep Power
    6
    I'll pm it to you

  9. #24

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    114
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Rep Power
    6
    Running configuration:

    ; hpStack Configuration Editor; Created on release #KA.15.10.0022
    ; Ver #05:08.00.63.1f.ef:9e

    stacking
    member 1 type "J9584A" mac-address 082e5f-690d00
    member 2 type "J9584A" mac-address 082e5f-69bc40
    member 3 type "J9576A" mac-address b4b52f-a8d1c0
    exit
    hostname "SR1-3800-STACK"
    mirror 1 port 3/10
    no dhcp-relay hop-count-increment
    trunk 3/33 trk5 trunk
    trunk 3/37-3/40 trk10 lacp
    trunk 3/41-3/44 trk11 lacp
    gvrp
    logging 10.0.30.35
    logging facility local3
    timesync sntp
    sntp unicast
    sntp server priority 1 10.0.0.25
    telnet-server listen data
    web-management listen data
    ip access-list extended "dmz"
    exit
    ip default-gateway 10.0.0.25
    ip dns server-address priority 1 10.0.30.1
    ip dns server-address priority 2 10.0.30.2
    ip ssh listen data
    ip route 0.0.0.0 0.0.0.0 10.0.0.25
    ip route 0.0.0.0 0.0.0.0 192.168.120.1
    ip route 10.1.0.0 255.255.255.0 10.0.30.11
    ip route 10.2.0.0 255.255.255.0 10.0.30.11
    ip route 10.5.40.0 255.255.252.0 vlan 150
    ip route 192.168.0.0 255.255.255.0 10.0.0.25
    ip route 192.168.0.0 255.255.255.0 10.0.30.11
    ip routing
    ip udp-bcast-forward
    ip multicast-routing
    interface 1/1
    lacp active
    name "b4-2910-14"
    exit

    Removed the interface config for space

    snmp-server community "spanky" unrestricted
    snmp-server community "public" operator
    snmp-server host 10.0.30.35 community "public" trap-level not-info
    snmp-server listen data
    snmp-server contact "Chris" location "ServerRoom1"
    oobm
    disable
    ip address dhcp-bootp
    member 1
    ip address dhcp-bootp
    exit
    member 2
    ip address dhcp-bootp
    exit
    member 3
    ip address dhcp-bootp
    exit
    exit
    router pim
    enable
    exit
    vlan 1
    name "DEFAULT_VLAN"
    no untagged 3/11-3/12,3/17
    untagged 1/1-1/26,2/1-2/26,3/1-3/10,3/13-3/16,3/18-3/32,3/34-3/36,3/45-3/52,Trk5,Trk10-Trk11
    ip address 10.0.0.1 255.255.0.0
    ip proxy-arp
    ip directed-broadcast
    ip helper-address 10.0.30.1
    ip forward-protocol udp 10.0.30.11 ntp
    ip forward-protocol udp 10.0.30.255 9
    ip forward-protocol udp 10.5.31.255 2050
    ip forward-protocol udp 10.5.39.255 2050
    ip forward-protocol udp 10.5.3.255 2050
    ip forward-protocol udp 10.5.7.255 2050
    ip forward-protocol udp 10.5.11.255 2050
    ip forward-protocol udp 10.5.15.255 2050
    ip forward-protocol udp 10.5.19.255 2050
    ip forward-protocol udp 10.5.23.255 2050
    ip forward-protocol udp 10.5.27.255 2050
    ip forward-protocol udp 10.5.35.255 2050
    ip igmp
    ip igmp forward 1/1-1/26,2/1-2/26,3/1-3/4,3/8-3/24,3/29-3/32,3/34,3/45-3/52,Trk5
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 2
    name "mitel"
    ip address 10.5.88.1 255.255.252.0
    ip proxy-arp
    ip directed-broadcast
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    voice
    exit
    vlan 10
    name "VLAN10"
    no ip address
    exit
    vlan 50
    name "mirror_vlan"
    no ip address
    exit
    vlan 100
    name "admin"
    tagged 1/1-1/26,2/1-2/26,3/1-3/4,3/8-3/24,3/29-3/32,3/34,3/45-3/52,Trk5
    ip address 10.5.48.1 255.255.252.0
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 101
    name "wksblock1"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.1.1 255.255.252.0
    ip proxy-arp
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip forward-protocol udp 10.0.30.41 9
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 102
    name "wksblock2"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.4.1 255.255.252.0
    ip proxy-arp
    ip directed-broadcast
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip forward-protocol udp 10.0.16.1 3000
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 103
    name "wksblock3"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.8.1 255.255.252.0
    ip proxy-arp
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 104
    name "wksblock4"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.12.1 255.255.252.0
    ip proxy-arp
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 105
    name "wksblock5"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.16.1 255.255.252.0
    ip proxy-arp
    ip directed-broadcast
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 106
    name "wksblock6"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.20.1 255.255.252.0
    ip proxy-arp
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 107
    name "wksblock7"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.24.1 255.255.252.0
    ip proxy-arp
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 108
    name "wksblock8"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.28.1 255.255.252.0
    ip proxy-arp
    ip directed-broadcast
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 109
    name "wksblock9"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.32.1 255.255.252.0
    ip proxy-arp
    ip directed-broadcast
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 110
    name "wksblock10"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.36.1 255.255.252.0
    ip proxy-arp
    ip directed-broadcast
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 150
    name "workstations"
    tagged 1/1-1/26,2/1-2/26,3/15
    ip address 10.5.40.1 255.255.252.0
    ip bootp-gateway 10.5.40.1
    ip helper-address 10.0.43.9
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.30.1
    ip helper-address 10.0.43.11
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 200
    name "voip"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.44.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.43.11
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 250
    name "office"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.76.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.43.11
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 300
    name "wifiadmin"
    untagged 3/11-3/12
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.84.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.43.11
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 310
    name "wifiguest"
    tagged 1/1-1/26,2/1-2/26,3/11-3/12
    ip address 10.5.100.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.43.11
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 320
    name "wifistudent"
    tagged 1/1-1/26,2/1-2/26,3/11-3/12
    ip address 10.5.104.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.43.11
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 330
    name "wifistaff"
    tagged 1/1-1/26,2/1-2/26,3/11-3/12
    ip address 10.5.108.1 255.255.252.0
    ip proxy-arp
    ip helper-address 10.0.43.9
    ip helper-address 10.0.43.11
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 350
    name "BYOD-Staff"
    tagged 1/1-1/26,2/1-2/26,3/11-3/12
    no ip address
    ip helper-address 10.0.30.1
    ip helper-address 10.0.30.2
    exit
    vlan 500
    name "server"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.52.1 255.255.252.0
    ip proxy-arp
    ip helper-address 10.0.43.9
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.43.11
    ip forward-protocol udp 10.0.30.11 ntp
    ip igmp
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 600
    name "dmz"
    tagged 1/1-1/9,1/11-1/26,2/1-2/9,2/11-2/26,3/21,3/23
    ip address 192.168.30.220 255.255.255.0
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 700
    name "slg"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.56.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.43.11
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 800
    name "backup"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.60.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.43.11
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 900
    name "cluster"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.64.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.43.11
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 1000
    name "unknown"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.68.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.43.11
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 1100
    name "tun"
    tagged 1/1-1/26,2/1-2/26
    ip address 10.5.72.1 255.255.252.0
    ip helper-address 10.0.43.9
    ip helper-address 10.0.30.160
    ip helper-address 10.0.30.161
    ip helper-address 10.0.43.11
    ip forward-protocol udp 10.0.30.11 ntp
    exit
    vlan 1200
    name "gateway"
    ip address 10.5.80.2 255.255.252.0
    ip address 192.168.120.2 255.255.255.0
    exit
    vlan 2000
    name "foo"
    no ip address
    exit
    spanning-tree
    spanning-tree Trk5 priority 4
    spanning-tree Trk10 priority 4
    spanning-tree Trk11 priority 4
    no tftp server
    tftp server listen data
    no autorun
    no dhcp config-file-update
    no dhcp image-file-update
    trunk-load-balance L4-based
    password manager
    password operator

  10. #25

    Join Date
    May 2008
    Location
    Kent
    Posts
    601
    Thank Post
    29
    Thanked 80 Times in 69 Posts
    Rep Power
    30
    Blimey a bit much to properly scan through but what have you go on what I.e are the servers on the default VLAN now not the one labeled servers vlan 500?
    You have what looks like the broadcast address of the range you have the servers on not the stations I.e you need
    ip forward-protocol udp 10.5.31.255 9
    ip forward-protocol udp 10.5.39.255 9
    ip forward-protocol udp 10.5.3.255 9
    Etc

  11. #26

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    114
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Rep Power
    6
    Yeah it's inherited and over complicated yeah servers are on vlan 1 and wkstations are on block1-10

  12. #27

    Join Date
    May 2008
    Location
    Kent
    Posts
    601
    Thank Post
    29
    Thanked 80 Times in 69 Posts
    Rep Power
    30
    You just need to add port UDP port 9 to the existing:
    ip forward-protocol udp 10.5.31.255 2050
    ip forward-protocol udp 10.5.39.255 2050
    ip forward-protocol udp 10.5.3.255 2050
    ip forward-protocol udp 10.5.7.255 2050
    ip forward-protocol udp 10.5.11.255 2050
    ip forward-protocol udp 10.5.15.255 2050
    ip forward-protocol udp 10.5.19.255 2050
    ip forward-protocol udp 10.5.23.255 2050
    ip forward-protocol udp 10.5.27.255 2050
    ip forward-protocol udp 10.5.35.255 2050
    Under your default vlan 1

  13. Thanks to Tallwood_6 from:

    dastrix (3rd March 2014)

  14. #28

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    114
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Rep Power
    6
    Just to confirm I dont need to do anything to the other switches where the clients are connected. As its not working after making these changes.

  15. #29

    Join Date
    May 2008
    Location
    Kent
    Posts
    601
    Thank Post
    29
    Thanked 80 Times in 69 Posts
    Rep Power
    30
    Nope the switch should route broadcast udp traffic on that port from the server on the default vlan to the broadcast address of all the stations on the other vlans.
    Under the running config you should now see:
    ip forward-protocol udp 10.5.31.255 2050 9
    ip forward-protocol udp 10.5.39.255 2050 9
    ip forward-protocol udp 10.5.3.255 2050 9
    etc
    You can always use wireshark to check that this traffic is reaching the stations if need be.

  16. #30

    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    114
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Rep Power
    6
    vlan 1
    name "DEFAULT_VLAN"
    no untagged 3/11-3/12,3/17
    untagged 1/1-1/26,2/1-2/26,3/1-3/10,3/13-3/16,3/18-3/32,3/34-3/36,3/45-3/52,Trk5,Trk10-Trk11
    ip address 10.0.0.1 255.255.0.0
    ip proxy-arp
    ip directed-broadcast
    ip helper-address 10.0.30.1
    ip forward-protocol udp 10.5.31.255 9
    ip forward-protocol udp 10.0.30.255 9
    ip forward-protocol udp 10.5.39.255 9
    ip forward-protocol udp 10.5.3.255 9
    ip forward-protocol udp 10.5.7.255 9
    ip forward-protocol udp 10.5.11.255 9
    ip forward-protocol udp 10.5.15.255 9
    ip forward-protocol udp 10.5.19.255 9
    ip forward-protocol udp 10.5.23.255 9
    ip forward-protocol udp 10.5.27.255 9
    ip forward-protocol udp 10.5.35.255 9
    ip igmp
    ip igmp forward 1/1-1/26,2/1-2/26,3/1-3/4,3/8-3/24,3/29-3/32,3/34,3/45-3/52,Trk5
    ip pim-dense
    ip-addr any
    exit
    exit



SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Im looking for a CMIS expert to work for a London Uni
    By chameleon in forum Educational IT Jobs
    Replies: 5
    Last Post: 14th March 2012, 10:50 PM
  2. Looking for good online or self study MCSE course
    By ajbritton in forum Courses and Training
    Replies: 8
    Last Post: 23rd May 2006, 06:44 PM
  3. Looking for first ICT technican post
    By frances in forum Educational IT Jobs
    Replies: 18
    Last Post: 4th April 2006, 12:46 PM
  4. Looking for new post
    By Furan in forum Educational IT Jobs
    Replies: 2
    Last Post: 18th January 2006, 07:58 PM
  5. Looking for a New TFT
    By ChrisH in forum Hardware
    Replies: 31
    Last Post: 1st October 2005, 02:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •