+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Wired Networks Thread, Firewalling Off a device? in Technical; Just wondered if there was any update to this, curious to see if you got sorted....
  1. #16

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,197
    Thank Post
    13
    Thanked 228 Times in 217 Posts
    Rep Power
    67
    Just wondered if there was any update to this, curious to see if you got sorted.

  2. #17
    ReverentCreature's Avatar
    Join Date
    Apr 2007
    Location
    Kent, UK
    Posts
    88
    Thank Post
    4
    Thanked 7 Times in 6 Posts
    Rep Power
    17
    Hi Matthew,

    Just to update you on the situation. The issue is still occurring...
    •Computers are unable to print to the photocopiers Jobs queue and exclamation mark over the printer icon.
    •Users cannot log in to the photocopier.
    •Device has to be turned off and back on again in order for people to use it again.
    •it seems to go offline overnight. Users turn it off and on in the morning to use it.

    The situation has changed slightly as a result of the OSA3 being used. We are no longer seeing the error "Unable to access the accounting server" Retry?

  3. #18
    ReverentCreature's Avatar
    Join Date
    Apr 2007
    Location
    Kent, UK
    Posts
    88
    Thank Post
    4
    Thanked 7 Times in 6 Posts
    Rep Power
    17
    Hi Matthew,

    Just to update you on the situation. The issue is still occurring...
    •Computers are unable to print to the photocopiers Jobs queue and exclamation mark over the printer icon.
    •Users cannot log in to the photocopier.
    •Device has to be turned off and back on again in order for people to use it again.
    •it seems to go offline overnight. Users turn it off and on in the morning to use it.

    The situation has changed slightly as a result of the OSA3 now being used. We are no longer seeing the error "Unable to access the accounting server" Retry?

  4. #19

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,197
    Thank Post
    13
    Thanked 228 Times in 217 Posts
    Rep Power
    67
    I suspect you have some configuration issue within PaperCut that is causing this. Have you been in touch with PaperCut support?

  5. #20
    ReverentCreature's Avatar
    Join Date
    Apr 2007
    Location
    Kent, UK
    Posts
    88
    Thank Post
    4
    Thanked 7 Times in 6 Posts
    Rep Power
    17
    Yes a papercut engineer from Sharp has visited, switched us to OSA3 and tweaked some settngs. He confirmed what I have already tried was what he would have done too. Hes now escalated the call.

  6. #21

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,197
    Thank Post
    13
    Thanked 228 Times in 217 Posts
    Rep Power
    67
    Ok will leave you in their hands, their guys are good.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 12th June 2012, 11:12 AM
  2. firewall device
    By plexer in forum How do you do....it?
    Replies: 5
    Last Post: 4th November 2009, 02:20 PM
  3. firewall on or off on network
    By Uraken in forum Windows
    Replies: 25
    Last Post: 22nd February 2007, 10:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •