+ Post New Thread
Results 1 to 5 of 5
Wired Networks Thread, HP ProCurve 2510 Switch - Multiple VLAN's on single port in Technical; Hi Guys, I'm trying to assign multiple VLAN's to a single port on a HP Procurve 2510 switch, however the ...
  1. #1
    Darylrese's Avatar
    Join Date
    Sep 2010
    Location
    Portsmouth
    Posts
    429
    Thank Post
    10
    Thanked 7 Times in 6 Posts
    Rep Power
    10

    Exclamation HP ProCurve 2510 Switch - Multiple VLAN's on single port

    Hi Guys,

    I'm trying to assign multiple VLAN's to a single port on a HP Procurve 2510 switch, however the GUI is useless and although I make changes they wont apply.

    Does anyone know the commands to tag / untagg multiple vlan's in putty to one port? I seem to be able to do it with a single VLAN but not more than one.

    Many thanks

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,214 Times in 761 Posts
    Rep Power
    395
    You're right, the GUI is useless. I configure all mine via the CLI menu. Just type menu once you're logged in and then you want options 2, 7, and 3.

    The only thing I ever use the web GUI for is the traffic graph.

  3. #3

    Join Date
    Feb 2008
    Posts
    107
    Thank Post
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    15
    The good thing about the CLI you can do several ports in 1 command. No repetitive clicking!

  4. #4
    Darylrese's Avatar
    Join Date
    Sep 2010
    Location
    Portsmouth
    Posts
    429
    Thank Post
    10
    Thanked 7 Times in 6 Posts
    Rep Power
    10
    wow I didn't even know they had a menu in CLI, thanks!

    Weird, its showing in the table the tagging is correct but when you do show vlan port 39 it says its untagged on a different VLAN I don't want?


    Apparently its because I need to remove 802.1x from that port?

  5. #5
    Darylrese's Avatar
    Join Date
    Sep 2010
    Location
    Portsmouth
    Posts
    429
    Thank Post
    10
    Thanked 7 Times in 6 Posts
    Rep Power
    10
    all sorted, No aaa port-access authenticator 39 removed the .1x and its worked now...cheers guys!



SHARE:
+ Post New Thread

Similar Threads

  1. HP Procurve & Cisco Switches
    By Millgate in forum Our Advertisers
    Replies: 0
    Last Post: 16th June 2011, 04:42 PM
  2. Routing between VLANs on HP ProCurve 4108GL Switch
    By robknowles in forum Wireless Networks
    Replies: 12
    Last Post: 1st June 2010, 09:12 AM
  3. student VLAN setup HP procurve 2510/24
    By schoolittech in forum Network and Classroom Management
    Replies: 2
    Last Post: 16th October 2009, 11:02 AM
  4. WOL between HP Procurve 5406zl switches
    By jj99 in forum Wireless Networks
    Replies: 6
    Last Post: 18th August 2009, 09:30 PM
  5. Multiple VLAN setup on network
    By Rattler in forum Wireless Networks
    Replies: 9
    Last Post: 30th November 2007, 12:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •