+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
Wired Networks Thread, DC7700 1Gbps lan problem? in Technical; Yep, Tried 3 different ones. Going to try again tomorrow and see if i get anywhere. If anyone has anymore ...
  1. #16
    GTX
    GTX is offline

    Join Date
    Feb 2013
    Location
    Sheffield
    Posts
    158
    Thank Post
    50
    Thanked 5 Times in 4 Posts
    Rep Power
    4
    Yep, Tried 3 different ones. Going to try again tomorrow and see if i get anywhere. If anyone has anymore ideas. Feel free to post.

  2. #17

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,261
    Thank Post
    111
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    There was a firmware update for the DC7700 that fixed a problem with their NICs..

    HP Compaq dc7700 Convertible Minitower PC- Intel PRO/1000 Firmware - HP Business Support Center

  3. #18

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    The refurbished DC7700's SFF's I have here have Intel 82566DM nics. I just use the latest v18 drivers and it's totally fine (netgear/hp procurve/dlink switches depending on site).

    http://downloadcenter.intel.com/Sear...t+Ethernet+PHY

  4. #19
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    676
    Thank Post
    131
    Thanked 112 Times in 95 Posts
    Rep Power
    43
    Have you tried Windows 7 on one of them? Does it connect at 1gpbs without any problems?

  5. #20

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Nah these are all XP

  6. #21
    GTX
    GTX is offline

    Join Date
    Feb 2013
    Location
    Sheffield
    Posts
    158
    Thank Post
    50
    Thanked 5 Times in 4 Posts
    Rep Power
    4
    Hi Chris, Do you think installing w7 will help me trouble shoot it better?

  7. #22
    GTX
    GTX is offline

    Join Date
    Feb 2013
    Location
    Sheffield
    Posts
    158
    Thank Post
    50
    Thanked 5 Times in 4 Posts
    Rep Power
    4
    Well, A little update for you all. Windows 7 works fine on gigabit. Any ideas why this would happen? I know for 100% it isnt our network so it must be XP its self. Let the games begin.

    Any advise would be greatly appreciated.

  8. #23

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,261
    Thank Post
    111
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    Drivers working around the firmware issue?

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Samsing N130 LAN Problem
    By TechSupp in forum Hardware
    Replies: 1
    Last Post: 14th October 2010, 11:17 PM
  2. HP dx2450 Wake on lan (WOL) problems
    By Craggus2000 in forum Hardware
    Replies: 5
    Last Post: 13th August 2009, 09:20 PM
  3. Command & Conquer 95 Gold LAN Problem
    By Admiral208 in forum Gaming
    Replies: 11
    Last Post: 8th December 2008, 12:02 PM
  4. LAN Ranger Problem
    By webby74 in forum Wireless Networks
    Replies: 0
    Last Post: 2nd June 2008, 12:40 PM
  5. Replies: 6
    Last Post: 23rd February 2006, 07:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •