+ Post New Thread
Results 1 to 3 of 3
Windows Thread, SysPrep - Windows XP + Internet Explorer browser choice in Technical; I'm using SysPrep to prepare an image for deployment over WDS - it's currently Windows XP. Can anyone advise me ...
  1. #1

    Join Date
    Mar 2007
    Posts
    379
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Question SysPrep - Windows XP + Internet Explorer browser choice

    I'm using SysPrep to prepare an image for deployment over WDS - it's currently Windows XP.

    Can anyone advise me about something I noticed - I set up a workstation perfectly, and added all required software, followed by running SysPrep & capturing the image. I then deployed this image on a few workstations to test & joined the domain. Everything worked fine until I logged in as anyone & the Windows settings I had configured, such as desktop resolution etc hadn't transferred across.

    Another thing that hadn't set was the browser choice within Windows when you first log in - I had already set this for Windows Internet Explorer to be the default choice. Is there something else I need to do to stop this question being asked after SysPrep?

    Thanks in advance

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,577
    Thank Post
    228
    Thanked 853 Times in 732 Posts
    Rep Power
    294
    those sound like per user settings rather per machine settings iirc with xp unless you set them as the user administrator (before you sysprep make all changes as adminiostrator as iirc that user gets copied to default user as part of sysprep but not myadminuser or whatever user you created)it wont carry them forwards and some settings wont survive whatever you do

  3. #3


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,756
    Thank Post
    221
    Thanked 2,628 Times in 1,938 Posts
    Rep Power
    779
    Quote Originally Posted by SteveB_NI View Post
    Is there something else I need to do to stop this question being asked after SysPrep?
    I think you need to create the following registry entry.

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\BrowserChoice]
    "Enable"=dword:00000000
    or

    Code:
    REG ADD HKLM\Software\BrowserChoice /v Enable /t REG_DWORD /d 0x00000000 /f
    or

    Code:
    Set-ItemProperty -path 'HKLM:\Software\BrowserChoice' -name 'Enable' -type 'DWord' -value '0'

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 5th November 2009, 12:05 PM
  2. Can I sysprep Windows XP Home?
    By zx2012 in forum O/S Deployment
    Replies: 9
    Last Post: 28th September 2009, 02:19 AM
  3. XP SP3 Internet Explorer Branding GPO failing
    By ZeroHour in forum Windows
    Replies: 5
    Last Post: 16th September 2009, 12:27 PM
  4. Windows XP Explorer Multiple Printing
    By grahamd22 in forum Windows
    Replies: 1
    Last Post: 3rd July 2008, 01:32 PM
  5. How to get blank new window in Internet Explorer?
    By NetworkGeezer in forum Windows
    Replies: 7
    Last Post: 4th May 2007, 01:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •