+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Microsoft Exchange server 2007 - Disconnected and reconnection mailbox problems. in Technical; Hi. I was having issues with a users account so I simply created a new account for them, copied the ...
  1. #1

    Join Date
    May 2012
    Location
    Selby
    Posts
    36
    Thank Post
    8
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Microsoft Exchange server 2007 - Disconnected and reconnection mailbox problems.

    Hi.

    I was having issues with a users account so I simply created a new account for them, copied the users files to their new home directory and all is well, however I am struggling transfering the mailbox.

    I've disconnected the users mailbox, cleaned the mailbox database (so it appears int he 'disconnected mailbox pane'), reconnected the mailbox to the new user account and then forced active directory replication. However in order for the user to connect to their mailbox they have to type their old username/password rather than their new username/password.

    Can somebody please tell me where I'm going wrong

    Thanks

    Tom

  2. #2

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    151
    Have you deleted the mail profile from their workstation?

  3. #3

    Join Date
    May 2012
    Location
    Selby
    Posts
    36
    Thank Post
    8
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I'm using a totally different computer, I haven't tried it on her laptop yet.

    Tom

  4. #4

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    151
    So you deleted the AD user
    Created a new AD user
    Found the Disconnected mailbox,
    Added the disconected mailbox to the user.

    And it did not work?

    You could try a database clean in powershell

    $>clean-mailboxdatabase 'database name'

    Did you also give time for AD to replicate?

    I have these two pages in our helpdesk knowledge base in reference to disconnected users.

    Restore a Soft-Deleted Mailbox: Exchange 2010 Help
    Can’t see Deleted Mailbox in Disconnected Mailbox under Recipient Configuration « Exchange Server Share


    Rob

  5. Thanks to twin--turbo from:

    tdh1987 (21st June 2012)

  6. #5

    Join Date
    May 2012
    Location
    Selby
    Posts
    36
    Thank Post
    8
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks for your help, it seemed waiting for the replication to happen has done the trick.

  7. #6

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    151
    Yep, that's one of the things we found. We are just to fast for Microsfot..

    Rob



SHARE:
+ Post New Thread

Similar Threads

  1. Testing DC and Exchange Server 2007 after restore to new hardware.
    By albertwt in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 1st December 2009, 12:01 PM
  2. Exchange Server 2007 Multiple Mailbox Servers
    By rjm in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 14th October 2009, 05:56 PM
  3. Exchange Server 2007 and DNS Issues.
    By adameye in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 25th July 2009, 11:14 AM
  4. Exchange Server 2007 and Active Directory
    By MarkB in forum Windows
    Replies: 7
    Last Post: 16th April 2007, 11:53 AM
  5. Replies: 3
    Last Post: 16th March 2006, 10:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •