+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
Windows Thread, Flame Malware in Technical; I use WID as well for WSUS . I only use one server in WSUS , but I am getting ...
  1. #16

    Join Date
    Dec 2011
    Location
    Bakersfield
    Posts
    14
    Thank Post
    4
    Thanked 4 Times in 3 Posts
    Rep Power
    7
    I use WID as well for WSUS. I only use one server in WSUS, but I am getting ASP.NET 2.0.x.x errors in addition to the WID errors.

    But yeah, I'm basically dead in the water currently since I cannot do anything and no one in my network is receiving updates now. Thankfully, summer just started so I have some time to be patient.
    Last edited by zlorimer; 12th June 2012 at 05:01 PM.

  2. #17

    Join Date
    Dec 2011
    Location
    Bakersfield
    Posts
    14
    Thank Post
    4
    Thanked 4 Times in 3 Posts
    Rep Power
    7
    Well if anyone comes across the same problem that I did, I fixed it. I had to uninstall everything involving WSUS and reinstall everything. It wasn't bad, but it took some time.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. XP Antivirus Malware - More convincing than the real thing!
    By flyinghaggis in forum General Chat
    Replies: 14
    Last Post: 30th August 2008, 09:43 PM
  2. Malware/Adware or Spyware Computer Infected
    By MyDejaVu in forum Windows
    Replies: 10
    Last Post: 30th May 2008, 08:44 PM
  3. Vista security credentials tarnished in malware survey
    By cookie_monster in forum General Chat
    Replies: 0
    Last Post: 9th May 2008, 02:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •