+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Freezing clicnets & BSOD throughout LAN - both Win 7 & XP clients in Technical; Hi, just got into work and found we've a high percentage of clients (both XP Pro and win 7 Pro) ...
  1. #1

    Join Date
    Feb 2009
    Location
    Suffolk, UK
    Posts
    121
    Thank Post
    22
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Freezing clicnets & BSOD throughout LAN - both Win 7 & XP clients

    Hi, just got into work and found we've a high percentage of clients (both XP Pro and win 7 Pro) freezing and some showing BSOD

    Was at home and from what I gathered at first it was only affecting our Win XP Pro machines but since getting here have realised it is in fact both win 7 and xp clients

    When I log in there is the Windows has recovered from a serious popup - which then points towards drivers

    We use WSUS - no drivers are approved
    With WSUS can we see a time and date to pinpoint when an update may have been installed by a client?

    No users are admin - so they shouldn't have been able to install anything.

    This begun yesterady with a couple of PCs it seems, but today has spread to a very high percentage.

    Not feeling at my best today (was home sick!) so any pointers would be greatly appreciated!

    Cheers

  2. #2

    Join Date
    Feb 2009
    Location
    Suffolk, UK
    Posts
    121
    Thank Post
    22
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Ok, only thing at the moment that i can seethat may have installed to both OS's in the last couple of days are two security updates for .net framework 4

    They are KB2604121 & KB2656405

    Can't imagine they'd be blue screening our PCs but now uninstalling them on a client and see what happens.
    Damn thing keeps crashing though mid way throuh!!

    Cheers
    Last edited by klop; 10th May 2012 at 03:29 PM.

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,315
    Thank Post
    901
    Thanked 1,798 Times in 1,549 Posts
    Blog Entries
    12
    Rep Power
    466
    Maybe its something with your AV? Maybe a dodgy update?



SHARE:
+ Post New Thread

Similar Threads

  1. [Windows Software] KMS Server activate both win 7 and office?
    By adamchapman in forum Licensing Questions
    Replies: 6
    Last Post: 6th September 2010, 08:26 PM
  2. Replies: 2
    Last Post: 6th July 2010, 10:44 AM
  3. Replies: 0
    Last Post: 21st August 2009, 04:22 PM
  4. BSOD when trying to install windows xp
    By Mr_M_Cox in forum Windows
    Replies: 8
    Last Post: 28th February 2008, 12:23 PM
  5. Migrating form RM CC3 to vanilla win 2K3 & XP?
    By nicholab in forum Network and Classroom Management
    Replies: 9
    Last Post: 22nd February 2007, 12:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •