+ Post New Thread
Results 1 to 6 of 6
Windows Thread, coco3 problems in Technical; windows 7 x64 works on 1 pc 2 identical ones it installs but when you open it you get "general ...
  1. #1


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,589
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296

    coco3 problems

    windows 7 x64 works on 1 pc 2 identical ones it installs but when you open it you get "general error in [mxboxserver::querytarget] repeatedly any ideas uninstalled/reinstalled rebooted etc no joy

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Have a look here

  3. Thanks to Michael from:

    sted (10th May 2012)

  4. #3


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,589
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    lol i even posted it would happen to me doh! wonder if smart 11 will fix it as well

  5. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Yeah that might be a good shout actually. I've not had the time to look at Smart Notebook 11.

  6. #5


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,589
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    Quote Originally Posted by Michael View Post
    Yeah that might be a good shout actually. I've not had the time to look at Smart Notebook 11.
    the interface is slightly diff but seems ok

  7. #6


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,589
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    smart board 11 does exactly the same. The reason some pcs worked is that its only an issue if the interface box is plugged in hmm beep. The updated exe from the maker diddnt help either trying to gpp off the devices (it only affects a few machines but if its gpp i dont need to remember later lol)

    the type of interface box also seems to affect it the older metal coco box have issues the coco 2 plastic (probably always designed as usb rather than adapted from serial) dosent have the issue
    Last edited by sted; 15th May 2012 at 12:48 PM. Reason: control box info added

SHARE:
+ Post New Thread

Similar Threads

  1. Intermitent problems with logging on
    By alexknight in forum Wireless Networks
    Replies: 27
    Last Post: 22nd August 2005, 04:01 AM
  2. Problem accessing machines from a sub-domain
    By mark in forum Wireless Networks
    Replies: 13
    Last Post: 22nd August 2005, 03:52 AM
  3. Problems with Google Earth
    By Dos_Box in forum Educational Software
    Replies: 8
    Last Post: 19th August 2005, 02:32 PM
  4. Replies: 2
    Last Post: 19th August 2005, 07:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •