+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Access LAN but no net?? in Technical; Got a weird one here... I've got a machine that is allowing domain logins, can see and access the LAN ...
  1. #1
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118

    Access LAN but no net??

    Got a weird one here...

    I've got a machine that is allowing domain logins, can see and access the LAN and has no other problems other than a total in ability to reach the internet..

    There's no proxy settings to worry about and the machine is one of a number that were RIS' so I can't see a problem with setup... I've tried the WinsockXP Fix already and had no joy there... so slightly weirded out...

    Any ideas?

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,680
    Thank Post
    516
    Thanked 2,451 Times in 1,897 Posts
    Blog Entries
    24
    Rep Power
    832

    Re: Access LAN but no net??

    Sounds distinctly like a DNS rosolution issue to me. Try doing an nslookup of an external website address.

  3. #3
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118

    Re: Access LAN but no net??

    Quote Originally Posted by localzuk
    Sounds distinctly like a DNS rosolution issue to me. Try doing an nslookup of an external website address.
    That's what I thought but it's getting the IP without any problems... a traceroute indicates it's getting nowhere though.

    Could a slightly knackered NIC cause this?

  4. #4
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118

    Re: Access LAN but no net??

    Hmm... may have found a root cause...

    The MAC address on the troublesome NIC is reporting all zero's. I'm guessing something is screening out such addresses before they get to the net...

  5. #5

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,680
    Thank Post
    516
    Thanked 2,451 Times in 1,897 Posts
    Blog Entries
    24
    Rep Power
    832

    Re: Access LAN but no net??

    Ah, yes. Is it a SIS network card by any chance?

  6. #6
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118

    Re: Access LAN but no net??

    Ahah... I was right...

    This little resource...
    http://www.irongeek.com/i.php?page=security/changemac

    ...proved useful in setting the MAC address to something else and bingo, got it working..

  7. #7
    greenfieldsupport's Avatar
    Join Date
    Mar 2007
    Location
    Newton Aycliffe, Durham
    Posts
    240
    Thank Post
    14
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Re: Access LAN but no net??

    I would have questioned if default gateway was configured correctly, as it wouldnt be needed to access the LAN.

    But glad you got it working

SHARE:
+ Post New Thread

Similar Threads

  1. Can you access this site
    By SimpleSi in forum General Chat
    Replies: 16
    Last Post: 21st December 2007, 08:58 PM
  2. MS Access files
    By timbo343 in forum Windows
    Replies: 11
    Last Post: 18th April 2007, 02:58 PM
  3. MS Access
    By wesleyw in forum How do you do....it?
    Replies: 1
    Last Post: 9th November 2006, 09:50 AM
  4. FTP Access
    By ben_hampshire in forum Windows
    Replies: 7
    Last Post: 27th April 2006, 11:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •