+ Post New Thread
Results 1 to 8 of 8
Windows Thread, Expresso Cachebox in Technical; Hiya guys/gals Im having a little problem with one of my primary school computers and Expresso (CLEO Cachebox software). basically ...
  1. #1

    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    35
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Expresso Cachebox

    Hiya guys/gals

    Im having a little problem with one of my primary school computers and Expresso (CLEO Cachebox software). basically the main index will not display properly, if just shows what appears to be a text version of the index page.
    First thing i thought was that it might have been trying to install something, so i swapped to my administrator profile and indeed this was the case, it was trying to run an update located on the cachebox (filename was update.* (sorry forgotten now), now windows asks me if i want to install it, i click yes then nothing, i click refresh and it asks me again... and again... and again (you get the picture i am assuming by now). Trying to connect to the directory of the update file fails because i need to log into the CLEO box.

    I dont really know what to try now, it is definately computer specific but im not sure what else i can do with it. Anyone have any ideas as to what the problem is and/or a solution to my little dilema.

    BTW ive tried reinstalling from the CPV3 folder (also ran all the other fixes found at that location)

    Thanks in advance

    DaveT

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Expresso Cachebox

    Just a thought. But the browser prefrences doesn't have images disabled does it?

  3. #3

    Join Date
    Oct 2005
    Location
    Corpus Christi Sports College
    Posts
    153
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Expresso Cachebox

    I had a similar dilemma when my cachebox got full. I left it turned off for the best part of a week but when I turned it on I managed to log in and change the settings so it didn't use 100% of the disk space and never had a problem since.

  4. #4
    Guest

    Re: Expresso Cachebox

    Im using Espresso via Cachepilots. Have never had an issue the cachepilots trying to push software to machines.

    I take it when you say main index you mean the main page with the Foundation, KS1 KS2 menus?

    Seeing as Espresso is all flash based, it could be a problem with your installation of flash.

    Can you access the admin of your Espresso box?

  5. #5

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Expresso Cachebox

    Yes there was an update to flash not so long ago. Maybe your install got corrupted somehow?

  6. #6

    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    35
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Expresso Cachebox

    Thanks for the replies guys.

    Images arent turned off in the browser prefs (not sure if i could handle admitting that here i that had been the problem lol)

    it seems as tho this one machine cant find the main menu (flash flavour) so it displays a text version, this text version works fine, and the pages that are linked from this text version work perfectly,inc. all the flash.( i did re install flash with no effect)

    Unfortunately i dont have admin access to the cachebox so i cant check anything on there. I wasnt aware that the primary schools had access to it as it was supposed to be maintanance free(in fairness it has been until now).

    Well thanx for you replys, im gonna go and collar the it co ordinater so that he can find me the username/pass for the cachebox. its gotta be worth a try although i believe the problem here may be with the specific computer because no other computer has this problem with Expresso.

    Thanks again

    Dave T

  7. #7

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Expresso Cachebox

    Primary schools in Lancs don't have admin access to the cache box. (Unless you hack into them). You don't own the boxes you see. If your having problems the only thing you can do is report it to the westfield centre. If it turns out its not the cachebox at fault you'll get charged a few hundred quid call out fee. Nice scam that.

  8. #8
    Guest

    Re: Expresso Cachebox

    Dave-T

    If all other machines are working fine, then loggin into the espresso admin prob wont help. I would look at fixing the PC.

SHARE:
+ Post New Thread

Similar Threads

  1. Appliansys Cachebox Installation
    By sqdge in forum Wireless Networks
    Replies: 1
    Last Post: 2nd April 2007, 05:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •