+ Post New Thread
Results 1 to 3 of 3
Windows Thread, WSUS not connecting to the upstream server in Technical; I am just going through setting up WSUS 3.0 and having got to the screen were it asks u to ...
  1. #1
    ticker's Avatar
    Join Date
    Mar 2006
    Location
    Waterfoot, Rossendale
    Posts
    309
    Thank Post
    70
    Thanked 26 Times in 20 Posts
    Rep Power
    22

    WSUS not connecting to the upstream server

    I am just going through setting up WSUS 3.0 and having got to the screen were it asks u to connect to the MS upstream server i keep getting the following error message:

    "The upstream server is too busy to process the request".

    we do go through a proxy sever on our network and i have entered the details for this.

    Anyone any ideas please!!!!

  2. #2
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    30

    Re: WSUS not connecting to the upstream server

    So you are going through a proxy to connect to another WSUS server?

    In either case, is the other WSUS server a WSUS 3.0 server i.e. exactly same version, as I imagine it not working if it isn't

    Nath.

  3. #3
    ticker's Avatar
    Join Date
    Mar 2006
    Location
    Waterfoot, Rossendale
    Posts
    309
    Thank Post
    70
    Thanked 26 Times in 20 Posts
    Rep Power
    22

    Re: WSUS not connecting to the upstream server

    No going through the proxy to get to the internet or the MS upstream server in this case their is an upstream proxy at the ISP end but i dont think that would make much difference?



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 12th June 2007, 07:43 PM
  2. WSUS 3.0 and Sophos on the same Server?
    By tosca925 in forum Windows
    Replies: 8
    Last Post: 7th May 2007, 10:58 PM
  3. Replies: 5
    Last Post: 10th November 2006, 09:46 AM
  4. Multiple SQL Apps on same server with WSUS installed
    By ITWombat in forum Educational Software
    Replies: 3
    Last Post: 8th May 2006, 08:14 AM
  5. Replies: 7
    Last Post: 17th February 2006, 04:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •