Quote Originally Posted by pallen View Post
You could also try the settings on the actual printer. If it is requesting letter as the paper size you should be able to overide it to accept A4 instead. You should able to make this the default setting so if anyone prints out using a letter sized document it will still print out using A4. This also helps for when pupils select Letter sized documents using Wizards etc.
Definitely. Most printers have an "ignore A4/Letter mismatch" setting somewhere (often buried deep in other menus but if you hunt it down you will find it ...)

As others have said, get *all* the regional settings right when you first install a machine - it really helps later!

If you really want to clean out printer drivers it's worth looking at this Kyocera driver deleter which deletes all known printer drivers cleanly.

There was a fantastic bug in an early version of Word where if you pasted any text into a document it would reset the page size to letter ...