+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Kodu showing error messages for student users in Technical; I have installed Kodu which is working fine for administrator users. However when Students use it they are shown the ...
  1. #1

    Join Date
    Feb 2009
    Location
    Essex
    Posts
    225
    Thank Post
    22
    Thanked 16 Times in 12 Posts
    Rep Power
    14

    Kodu showing error messages for student users

    I have installed Kodu which is working fine for administrator users.

    However when Students use it they are shown the error shown in the first picture, which repeats until eventually the error in the second picture is shown.

    The software then seems to load OK, but I am still concerned about these error messages.

    KODU-USER-ERROR.JPGKODU-USER-ERROR-2.JPG

  2. #2

    Join Date
    Aug 2007
    Location
    Kent
    Posts
    78
    Thank Post
    10
    Thanked 4 Times in 4 Posts
    Rep Power
    15
    We installed Kodu the other day and not seen this error message yet, have you edited the config at all ?

  3. #3

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,696
    Thank Post
    335
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Saved Games/Boku/Player 1 should be redirected to user appdata (At least ours is), So I'm assuming it's whining that it can't find it as students can't access C drive?

    Steve

  4. #4

    Join Date
    Feb 2009
    Location
    Essex
    Posts
    225
    Thank Post
    22
    Thanked 16 Times in 12 Posts
    Rep Power
    14
    I have not edited the config at all. Just sent the standard MSI out to workstations.

    Does Saved Games/Boku/Player 1 get redirected to AppData automatically or is this a manual config?

    I wonder if there is also another AD setting (2003 Server) that could be set which is causing the problem.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 26th July 2011, 11:10 AM
  2. Replies: 4
    Last Post: 20th April 2010, 04:31 PM
  3. Replies: 2
    Last Post: 4th October 2009, 09:07 PM
  4. Help: Show mapped drives for a remote user
    By timbo343 in forum Scripts
    Replies: 0
    Last Post: 10th November 2008, 01:14 PM
  5. Replies: 7
    Last Post: 7th February 2008, 08:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •