+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Roaming profile will not load after wipe/restore in Technical; Hi, I work for a public school system and we use log in's with no Roaming Profiles. However, I help ...
  1. #1

    Join Date
    Dec 2011
    Location
    Roswell, NM
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Roaming profile will not load after wipe/restore

    Hi, I work for a public school system and we use log in's with no Roaming Profiles. However, I help a private non-profit school that does. I had to wipe/restore the computer for the business office because of a virus. When the lady logs in, it will only load a temporary profile that says everything will be lost after reboot. I am out of my element here. Any help would be appreciated since she needs to do payroll before the holidays. Thanks.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,297
    Thank Post
    242
    Thanked 1,586 Times in 1,263 Posts
    Rep Power
    344
    It sounds like you're talking about Windows 7 temporary files. If you are, have a look here for details.

  3. #3

    Join Date
    Dec 2011
    Location
    Roswell, NM
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I gave up! I took the computer out of Active directory. I took it off and put it back on the domain more than once....and it still wouldn't work. I finally just went in and took the profile string out of her account will keep everything on the local machine. Very frustrating! BTW it's Win XP, not Win 7. Thanks anyway.

  4. #4

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    It could be that her roaming profile on the server is corrupt. Try (re)moving the roaming copy from the server and allow the workstation to recreate it.



SHARE:
+ Post New Thread

Similar Threads

  1. one specific user profile could not load properly,
    By lionsl2005 in forum Windows Server 2008
    Replies: 1
    Last Post: 5th July 2010, 02:46 PM
  2. REMOTE DESKTOP WILL NOT LOAD
    By bart21 in forum Windows
    Replies: 7
    Last Post: 10th November 2009, 10:47 PM
  3. SIMS will not load on Server 2008 64bit
    By KWestos in forum MIS Systems
    Replies: 15
    Last Post: 8th October 2009, 09:50 PM
  4. Adobe Reader 8.1.1 will not load?
    By adamf in forum Windows
    Replies: 13
    Last Post: 5th September 2008, 11:45 AM
  5. Ghost 7.5 will not load through RIS
    By coop1984 in forum Windows
    Replies: 5
    Last Post: 25th March 2008, 10:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •