+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Slight problem with NT machines network in Technical; I have a win 2000 server and 6 NT machines, 4 of them work fine, the other 2 are a ...
  1. #1

    Join Date
    Oct 2005
    Location
    Corpus Christi Sports College
    Posts
    153
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Slight problem with NT machines network

    I have a win 2000 server and 6 NT machines, 4 of them work fine, the other 2 are a slight problem.

    When I type \\machine\c$ or \\ip\c$ I don't get access to local C drive whereas with the other 4 that work I do.
    I also cannot install sophos on them and get this error message:
    Could not access path \\machine\C$\ (Error: 53 - The network path was not found.

    However if I type in \\machinename then they show up with printers and schedule tasks and I can ping them quite easily. The network connection between them seems fine.

    I need to sort this so I can install sophos and keep the machines upto date as well as allowing me to remotely access the C drive.

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223

    Re: Slight problem with NT machines network

    Reg key set?

    Hive: HKEY_LOCAL_MACHINE
    Key: SYSTEM\CurrentControlSet\Services\LanManServer\Par ameters
    Name: AutoShareWks
    Data Type: REG_DWORD
    Value: 1

    You'll need to reboot if you change the setting.

  3. #3

    Join Date
    Oct 2005
    Location
    Corpus Christi Sports College
    Posts
    153
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Slight problem with NT machines network

    Cheers Geoff, it worked a treat.

SHARE:
+ Post New Thread

Similar Threads

  1. Slight downturn in the weather
    By contink in forum General Chat
    Replies: 24
    Last Post: 19th June 2007, 05:57 PM
  2. Odd Network problem
    By ind13 in forum Wireless Networks
    Replies: 6
    Last Post: 25th September 2006, 05:02 PM
  3. network problem
    By Chris in forum Wireless Networks
    Replies: 9
    Last Post: 15th March 2006, 01:56 PM
  4. Is This A Network Problem ?
    By Pear in forum Windows
    Replies: 21
    Last Post: 12th December 2005, 03:01 PM
  5. Problem accessing machines from a sub-domain
    By mark in forum Wireless Networks
    Replies: 13
    Last Post: 22nd August 2005, 03:52 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •