+ Post New Thread
Results 1 to 9 of 9
Windows Thread, Acer Aspire one Cpu Usage problem !!!!! please help in Technical; Hello All, I have an Acer Aspire one ZA3 notebook, works on 2 G.B of Ram, but the problem is ...
  1. #1
    AmrAlmalieh's Avatar
    Join Date
    Sep 2011
    Location
    Egypt
    Posts
    32
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Acer Aspire one Cpu Usage problem !!!!! please help

    Hello All,

    I have an Acer Aspire one ZA3 notebook, works on 2 G.B of Ram, but the problem is its working too slow, I checked the event viewer and i found nothing but information and some errors in the service control manager, Well that is normal, but when i checked the Performance tab I found out that the CPU Usage is too high, i mean when i open firefox or word document it goes up to 100% Well thats not normal, I tried sfc /scannow and found nothing wrong, Please help

  2. #2
    FreeWill's Avatar
    Join Date
    Jan 2007
    Location
    North East
    Posts
    118
    Thank Post
    19
    Thanked 9 Times in 9 Posts
    Rep Power
    17
    What process is using the CPU?
    How much CPU usage is 'too high'?

    The processor in the Acer Aspire One ZA3 is quite slow. When modern applications are run on slow CPUs they will use a greater percentage of CPU to function.

    From a poor source I am guessing the CPU is an Atom Z520 or similar processor (Acer Aspire One User Forum • View topic - Acer Aspire One AO751H-1948 (ZA3) unbox pics +mini review).
    CPU Benchmark (PassMark CPU Lookup) Lists this CPU as having a score of 248. This is a bad score relative to modern CPUs (though common in netbooks); I would expect modern applications to run noticably slowly on this CPU.
    Last edited by FreeWill; 8th December 2011 at 10:19 AM.

  3. #3
    AmrAlmalieh's Avatar
    Join Date
    Sep 2011
    Location
    Egypt
    Posts
    32
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Firefox and the explorer is having the most amount of memory, and the CPU usage goes from 100% to 1% , and then 40 % to 80%, u know what i mean .. not stable process for the usage of the CPU.

  4. #4

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,787
    Thank Post
    572
    Thanked 2,154 Times in 982 Posts
    Blog Entries
    23
    Rep Power
    626
    Firefox can be a memory/CPU hog, especially if you have several tabs open and Flash content showing. Try using Google Chrome as a browser instead as it's a little lighter on memory than Firefox.

  5. #5
    AmrAlmalieh's Avatar
    Join Date
    Sep 2011
    Location
    Egypt
    Posts
    32
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    @ DOS_BOX , I didn't even get to open such as much tabs as u think, Only one tab would make the CPU usage to get this high, anyways .. this laptop was working on a windows 7 Standard and i just finished installing 7 ultimate and still the same thing happens, FYI i have 2 G.B of ram it should work like a Ferrari

  6. #6

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,668
    Thank Post
    1,614
    Thanked 1,867 Times in 1,385 Posts
    Blog Entries
    2
    Rep Power
    400
    you have Win7 and win7 ultimate running on there? no wonder!

    Aspire ones she really be aimed at running starter

  7. #7
    AmrAlmalieh's Avatar
    Join Date
    Sep 2011
    Location
    Egypt
    Posts
    32
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    @ nephilim, I had windows 7 starter installed and i was facing the same problem, that's why i installed ultimate.

  8. #8
    AmrAlmalieh's Avatar
    Join Date
    Sep 2011
    Location
    Egypt
    Posts
    32
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Also, I disabled all the services from msconfig and after restart still very god damn slow :S

  9. #9
    AmrAlmalieh's Avatar
    Join Date
    Sep 2011
    Location
    Egypt
    Posts
    32
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi All, I just wanted to let u know that i monitored the machine and it turns out after a game of NFS most wanted, I found that the screen resolution is so damn white, so i figured out that the problem is in the VGA driver or the card, anyways .. i tried to uninstall the VGA card from Device manager, and everything went great, but great for browsing the internet and sending mails and stuff, thanks all for helping me out

SHARE:
+ Post New Thread

Similar Threads

  1. [Clonezilla] Problems on Acer Aspire One
    By SimpleSi in forum O/S Deployment
    Replies: 2
    Last Post: 21st June 2010, 07:26 PM
  2. Acer Aspire One now with 3G/HSDPA
    By Bugs in forum Netbooks, PDA and Phones
    Replies: 3
    Last Post: 2nd December 2008, 02:52 PM
  3. Acer Aspire One
    By SimpleSi in forum Netbooks, PDA and Phones
    Replies: 15
    Last Post: 27th August 2008, 03:11 PM
  4. Wireless Access Point problem please help/advice
    By shirzay in forum Network and Classroom Management
    Replies: 10
    Last Post: 2nd July 2008, 08:06 PM
  5. Google search engine problem PLEASE HELP
    By bats in forum Windows
    Replies: 6
    Last Post: 16th December 2007, 09:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •