+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
Windows Thread, Proxy Settings in Technical; thanks for all your help. yes when i move the laptop around then it works in one section then move ...
  1. #16
    Jonny_sims's Avatar
    Join Date
    Oct 2006
    Location
    darlington
    Posts
    35
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Proxy Settings

    thanks for all your help.

    yes when i move the laptop around then it works in one section then move it back and it stop working again.

    driving me round the bend now.

  2. #17

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    783
    Thank Post
    1
    Thanked 33 Times in 31 Posts
    Rep Power
    24

    Re: Proxy Settings

    Is this only happening on Laptops?

    If so are how are the connected, wireless or wired?

  3. #18
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42

    Re: Proxy Settings

    As it doesnt sound like a policy issue i would guess its a network issue, if you are using Access Points for network connection i would check the access point. Perhaps reset it and reconfigure it. If you are wired then are all those wired to the same switch affected? If so check the switch.

  4. #19
    Jonny_sims's Avatar
    Join Date
    Oct 2006
    Location
    darlington
    Posts
    35
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Proxy Settings

    its not just laptops, seams to be most xp machines.

    wireless yak!! :x

  5. #20
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42

    Re: Proxy Settings

    Are all those affected on a particular switch?

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Multiple proxy settings (im on CC3 network)
    By gh256 in forum How do you do....it?
    Replies: 1
    Last Post: 7th December 2007, 09:15 AM
  2. EeePC system proxy settings
    By Dos_Box in forum *nix
    Replies: 3
    Last Post: 9th November 2007, 10:42 AM
  3. Proxy settings not there on second logon.
    By robinhood in forum Learning Network Manager
    Replies: 7
    Last Post: 6th October 2007, 11:14 AM
  4. Proxy Settings Not Applied
    By dezt in forum Wireless Networks
    Replies: 16
    Last Post: 3rd October 2006, 08:26 PM
  5. Problem with Proxy settings in GPO
    By tosca925 in forum Windows
    Replies: 9
    Last Post: 18th January 2006, 12:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •