+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Exchange 2003 Bookmark not valid in Technical; Hello, I have a problem, this morning when the pupils tried to use Outlook 2003 to access their Exchange accounts, ...
  1. #1
    MyDejaVu's Avatar
    Join Date
    Apr 2007
    Location
    Mexico
    Posts
    106
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    16

    Exchange 2003 Bookmark not valid

    Hello, I have a problem, this morning when the pupils tried to use Outlook 2003 to access their Exchange accounts, they could not open it because having the next error
    "The Name could not be resolved. The bookmark is not valid"
    the same happens if I try to set an account for a member of staff when clicking on "Check name" , also when I try to refer to the Global Address List.


    We only use one Domain Controller ,together with Exchange Server are installed on the same server.

    any suggestions would be gratefully thanked.

    Ricardo
    ICT Technician
    Moorside High School

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183

    Re: Exchange 2003 Bookmark not valid

    Is the Exchange server having difficulty talking to the DCs? Use netdiag to check the connections and maybe reboot the Exchange box.

  3. #3

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    784
    Thank Post
    1
    Thanked 33 Times in 31 Posts
    Rep Power
    24

    Re: Exchange 2003 Bookmark not valid

    Have you changed permissions on the GAL (Global Address List) This error can occur if the permissions on the GAL are incorrect.

SHARE:
+ Post New Thread

Similar Threads

  1. Outlook 2003 and Exchange Server 2003
    By faza in forum How do you do....it?
    Replies: 9
    Last Post: 8th October 2009, 08:16 PM
  2. Replies: 6
    Last Post: 20th November 2006, 11:49 PM
  3. I was meaning to bookmark it...
    By beeswax in forum Courses and Training
    Replies: 5
    Last Post: 6th October 2006, 06:42 PM
  4. Replies: 4
    Last Post: 27th May 2006, 02:48 PM
  5. Exchange 2003 and Server 2003 SP1 issue.
    By tosca925 in forum Windows
    Replies: 0
    Last Post: 21st August 2005, 10:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •