+ Post New Thread
Results 1 to 6 of 6
Windows Thread, XP Service packs wont install.... in Technical; I'm trying to get an ancient XP laptop onto our mananged wireless. I soon realised that it certainly wasnt SP3 ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,569
    Thank Post
    2,388
    Thanked 754 Times in 462 Posts
    Blog Entries
    2
    Rep Power
    544

    XP Service packs wont install....

    I'm trying to get an ancient XP laptop onto our mananged wireless. I soon realised that it certainly wasnt SP3 i was using so i checked and its only SP1.

    I have both 2 and 3 on an external HDD so have tried to install them. The package extracts and then nothing. Thought there might be an issue with my files so went to the MS site to download them but are still having the same issues.

    Any ideas why i cant get it to run the SP's? Got 18GB free so cant be that...

  2. #2
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,141
    Thank Post
    80
    Thanked 120 Times in 101 Posts
    Rep Power
    67
    Event logs?

  3. Thanks to pooley from:

    Little-Miss (8th November 2011)

  4. #3
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,167
    Thank Post
    78
    Thanked 258 Times in 230 Posts
    Rep Power
    78
    Not got mains plugged in - SP;s wont install unless you are on mains normally.

  5. Thanks to jamesreedersmith from:

    Little-Miss (8th November 2011)

  6. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,646
    Thank Post
    229
    Thanked 865 Times in 743 Posts
    Rep Power
    297
    dosent sp2/3 require sp1 to be installed?

  7. Thanks to sted from:

    Little-Miss (8th November 2011)

  8. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Try copying SP3 to C:\ then run it from there.

    It's been a looong time since I have installed a Service Pack on XP. I think you can install SP3 directly on SP1 or SP1a.

    You could also try installing/upgrading the Windows Installer to 4.5, reboot, then re-try SP3.

    You may also find (even with XP SP3 installed), that you should manually update drivers for your wireless card. It does make all the difference and it will also mean WPA2 TKIP/AES will be supported.
    Last edited by Michael; 8th November 2011 at 02:41 PM.

  9. Thanks to Michael from:

    Little-Miss (8th November 2011)

  10. #6

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,505
    Thank Post
    1,585
    Thanked 486 Times in 304 Posts
    Rep Power
    217
    You can go SP1 to SP3, however you cant install SP1 on a non SP XP install. If I remember from last time I did this you have to install 2 then 3 and maybe a patch or two.
    If you go via windows update you will be redirected to the patch and or info site.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 8
    Last Post: 9th June 2010, 03:05 PM
  2. XP Service Pack 3 Problem
    By gshaikh in forum Windows
    Replies: 9
    Last Post: 23rd October 2008, 10:53 AM
  3. Windows XP Service Pack 3 Release Candidate
    By cookie_monster in forum Windows
    Replies: 18
    Last Post: 14th December 2007, 08:44 PM
  4. XP Service Pack 3 delayed until 2008
    By ITWombat in forum Windows
    Replies: 4
    Last Post: 21st October 2006, 10:59 PM
  5. Replies: 2
    Last Post: 19th August 2005, 07:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •