+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Sharepoint and data in Technical; Hi guys, Just a little help needed here. I have moved data from one server to another, within this data ...
  1. #1
    Dukey's Avatar
    Join Date
    Nov 2009
    Posts
    33
    Thank Post
    40
    Thanked 0 Times in 0 Posts
    Blog Entries
    1
    Rep Power
    0

    Sharepoint and data

    Hi guys,

    Just a little help needed here. I have moved data from one server to another, within this data file is documents for all sorts, I've also managed to migrate Sharepoint to the new sever also, but we now have a problem where all the document links don't work as they are looking for the old share on the old server and it doesn't exist no more. There is about 500 document links on this sharepoint site. Do i have to go through each one and update each link or is there an easier way, that doesn't involve me being on auto pilot for the next 5 days to the point where i am doing this in my sleep!

    Thanks a lot in advance

  2. #2
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    23
    you could use DNS to create an alias for the old server and point it to the new one?

  3. Thanks to HMCTech from:

    Dukey (20th October 2011)

  4. #3
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    4,002
    Thank Post
    983
    Thanked 477 Times in 398 Posts
    Blog Entries
    12
    Rep Power
    98

  5. Thanks to zag from:

    Dukey (20th October 2011)

  6. #4
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    4,002
    Thank Post
    983
    Thanked 477 Times in 398 Posts
    Blog Entries
    12
    Rep Power
    98
    For migration it would have been much easier to have sharepoint running on hyper-v and just move the VHD.

  7. Thanks to zag from:

    Dukey (20th October 2011)

  8. #5
    Dukey's Avatar
    Join Date
    Nov 2009
    Posts
    33
    Thank Post
    40
    Thanked 0 Times in 0 Posts
    Blog Entries
    1
    Rep Power
    0
    Thanks for your help guys the issue actually wasnt the location of the documents. It was to do with SSL, the internal website had to use SSL to view the documents, so all i did was remove the SSL binding for the site in IIS and edited the AAM to use HTTP instead of HTTPS.

    Jobs a good en'



SHARE:
+ Post New Thread

Similar Threads

  1. SharePoint and Microsoft Learning Gateway Links/Resources
    By apearce in forum Virtual Learning Platforms
    Replies: 9
    Last Post: 11th February 2010, 08:33 PM
  2. Sharepoint and Exchange
    By Simcfc73 in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 28th February 2009, 10:34 PM
  3. Hardware for Sharepoint and Exchange
    By Snuffkins in forum Hardware
    Replies: 2
    Last Post: 13th June 2008, 10:21 PM
  4. External telephony and data at an external site.
    By ranj in forum Wireless Networks
    Replies: 12
    Last Post: 14th March 2008, 07:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •