+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Issues with network ?? in Technical; HELP Im baffled here ... We have 2 servers (A and B) that were both set up as DC/DNS/DHCP for ...
  1. #1
    detjo's Avatar
    Join Date
    Feb 2008
    Posts
    355
    Thank Post
    13
    Thanked 47 Times in 39 Posts
    Rep Power
    31

    Question Issues with network ??

    HELP

    Im baffled here ...
    We have 2 servers (A and B) that were both set up as DC/DNS/DHCP for failsafe reasons.
    The file server (A) has a number of other things on it that moaned a lot about being on a DC, so I demoted it. Its now a normal file server and the other server (B) is now a sole DC that handles all DNS and DHCP
    This was a week ago and, ever since, users have had trouble syncronising, receiving email thru outlook (pop/smtp with gmail) and getting onto google home page.
    Is demoting the server the cause of this you think, or is it coincidence??

    I dont see how demoting it would do this when Server B is handling it all fine.

    Suggestions please?

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    In DHCP server, have you removed server A's IP address as a DNS server, so only requests are made to server B?

  3. #3
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,762
    Thank Post
    897
    Thanked 416 Times in 350 Posts
    Blog Entries
    12
    Rep Power
    86
    You need to change the secondary DC to the master browser.

  4. #4
    detjo's Avatar
    Join Date
    Feb 2008
    Posts
    355
    Thank Post
    13
    Thanked 47 Times in 39 Posts
    Rep Power
    31
    Thanks guys, I'll look into that

SHARE:
+ Post New Thread

Similar Threads

  1. issues with qos and slow network
    By noid in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 26th January 2011, 07:38 AM
  2. Issues with i-tunes on Windows network
    By cookie_monster in forum Windows
    Replies: 10
    Last Post: 11th June 2010, 08:02 PM
  3. Replies: 0
    Last Post: 5th April 2008, 10:46 AM
  4. VLK Validation Issues with WGA
    By plexer in forum IT News
    Replies: 4
    Last Post: 16th July 2007, 07:30 AM
  5. Help, stuck with network/ad problem
    By e_g_r in forum Wireless Networks
    Replies: 13
    Last Post: 14th September 2006, 07:37 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •