+ Post New Thread
Results 1 to 5 of 5
Windows Thread, I'm stumped in Technical; We have some HP 8000 elite computers running windows XP, 3GB RAM. When playing Flash content (animations, games etc.) the ...
  1. #1

    Join Date
    Aug 2005
    Location
    Birmingham
    Posts
    178
    Thank Post
    56
    Thanked 20 Times in 19 Posts
    Rep Power
    22

    I'm stumped

    We have some HP 8000 elite computers running windows XP, 3GB RAM.

    When playing Flash content (animations, games etc.) the content runs slow. Put a usb memory stick into the front usb ports and everything plays at normal speed.

    Can anyone explain this to me?

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,214 Times in 761 Posts
    Rep Power
    395
    At a guess, check if you have all the chipset drivers from HP installed. Windows may have used generic ones which are causing some kind of bizarre interoperability issue.

    Back in the day I recall a ropey VIA chipset that had the opposite problem: it would cause problems with some PCI cards when you plugged in a USB device, that disappeared as soon as you unplugged it.

  3. #3
    BaccyNet's Avatar
    Join Date
    Jun 2007
    Location
    Norfolk
    Posts
    309
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    18
    Can't say I've seen this on the ones we have here (and I'm sure the kids would have let me know!!)
    Check your video driver, also what version of flash do you have installed?

  4. #4

  5. #5

    Join Date
    Aug 2005
    Location
    Birmingham
    Posts
    178
    Thank Post
    56
    Thanked 20 Times in 19 Posts
    Rep Power
    22
    Thanks guys. I think plexer has found me the answer.



SHARE:
+ Post New Thread

Similar Threads

  1. Stumped with this one...internet connection problem over LAN
    By Little-Miss in forum Internet Related/Filtering/Firewall
    Replies: 11
    Last Post: 19th May 2010, 05:07 PM
  2. Replies: 4
    Last Post: 25th November 2009, 10:28 AM
  3. [PHP] I'm stumped!
    By Little-Miss in forum Web Development
    Replies: 10
    Last Post: 28th May 2009, 02:53 PM
  4. Stumped
    By Bestbett in forum Windows
    Replies: 1
    Last Post: 19th September 2008, 10:00 PM
  5. I'm stumped
    By Lee_K_81 in forum Wireless Networks
    Replies: 11
    Last Post: 17th March 2008, 01:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •