+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Live@edu hanging when downloading images, IE8, Windows 7 in Technical; We have a problem which I think is with IE8 on Windows 7 Pcs, when using Live@edu email sometimes it ...
  1. #1

    Join Date
    Jul 2007
    Posts
    33
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Live@edu hanging when downloading images, IE8, Windows 7

    We have a problem which I think is with IE8 on Windows 7 Pcs, when using Live@edu email sometimes it takes forever downloading images, whether just loading from the theme or within mails. This makes users say it is not working at all. Doesn't happen everytime, even with same accounts on same Pc. Some users have found odd workarounds like clicking on the back and forwards browser arrows, or deleting a hash from the address line. Really strange , upgrading to IE9 has solved it sometimes, but that can bring other problems. Has anyone else seen this? It's driving us mad.

    Thanks

  2. #2
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,998
    Thank Post
    983
    Thanked 474 Times in 396 Posts
    Blog Entries
    12
    Rep Power
    96
    Not seen this myself, but we do use IE9 site wide.

  3. #3

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,010
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Had exactly the same issue today on a W7/IE8 laptop. Found resetting Internet Explorer settings from the advanced menu helped.



SHARE:
+ Post New Thread

Similar Threads

  1. Internet Stops when ghostcasting images
    By naodwalk in forum O/S Deployment
    Replies: 11
    Last Post: 15th June 2009, 04:33 PM
  2. Microsoft Live@edu
    By niko007 in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 8th June 2009, 06:15 PM
  3. Microsoft Live @ Edu
    By Zoom7000 in forum General Chat
    Replies: 8
    Last Post: 3rd December 2008, 09:04 AM
  4. BSOD when trying to install windows xp
    By Mr_M_Cox in forum Windows
    Replies: 8
    Last Post: 28th February 2008, 12:23 PM
  5. When are you installing Windows Vista and running it?
    By wesleyw in forum Windows Vista
    Replies: 13
    Last Post: 25th January 2006, 10:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •