+ Post New Thread
Results 1 to 10 of 10
Windows Thread, samsung ml-2850 only prints one copy of anything in Technical; I've got another odd one. It's a brand new samsung ML-2850 on usb on an XP workstation. when a domain ...
  1. #1

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,776
    Thank Post
    764
    Thanked 541 Times in 424 Posts
    Rep Power
    259

    samsung ml-2850 only prints one copy of anything

    I've got another odd one.

    It's a brand new samsung ML-2850 on usb on an XP workstation. when a domain admin logs on to the machine it prints multiple copies on demand, when a standard user logs on it will only print one copy. If you ask for more than one copy it prints nothing.

    Given the staff are a 5 minute walk from the nearest photocopier, this is an issue!

    Things i've tried:

    setting the driver to print directly to printer
    allowing everyone rights to manage printers
    checking all groups containing the staff members in question have print rights and manage document rights.
    reinstalling the printer
    enabling/disabling advanced printing features

    I've not tried changing to alternative print processors .

    'Elp.

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,121
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Did you get anywhere with this @Oaktech?

  3. #3

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,709
    Thank Post
    1,784
    Thanked 2,170 Times in 1,605 Posts
    Rep Power
    770
    Quote Originally Posted by Oaktech View Post
    I've got another odd one.

    It's a brand new samsung ML-2850 on usb on an XP workstation. when a domain admin logs on to the machine it prints multiple copies on demand, when a standard user logs on it will only print one copy. If you ask for more than one copy it prints nothing.

    Given the staff are a 5 minute walk from the nearest photocopier, this is an issue!

    Things i've tried:

    setting the driver to print directly to printer
    allowing everyone rights to manage printers
    checking all groups containing the staff members in question have print rights and manage document rights.
    reinstalling the printer
    enabling/disabling advanced printing features

    I've not tried changing to alternative print processors .

    'Elp.
    This is a problem? It sounds like perfect Print Management... it will save the school a fortune!


  4. #4

    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    466
    Thank Post
    118
    Thanked 16 Times in 16 Posts
    Rep Power
    9
    We have a similar problem but on windows 7. Try turning off the collate pages in prjnter preferences when printing. This solves our problem but we cannot get that setting to save for all users. They are just changing it before they print.
    Cheers

  5. #5

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,170
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    tj2419 if you change it in print defaults it will do it for all users.

  6. #6

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,121
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180

    samsung ml-2850 only prints one copy of anything

    Will give that a try, don't remember seeing such a setting though.

  7. #7

    Join Date
    Oct 2008
    Location
    Leeds
    Posts
    217
    Thank Post
    21
    Thanked 17 Times in 17 Posts
    Rep Power
    14
    HP printers have a feature called "mopier", which causes this to happen when trying to print multiple copies of a document (it can be disabled in the driver somewhere). Not sure if there may be a similar thing happening on the Samsung.

    Short: Mopier HP Printers Make Me Sad | LaslowNET

    Bruce.

  8. #8

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,776
    Thank Post
    764
    Thanked 541 Times in 424 Posts
    Rep Power
    259
    Ok, there has been some movement on this...

    The ML has been fixed by the use of the very latest universal driver.

    But, the universal driver doesn't do colour so our CLP's are still up the shoot and the staff have to tick the uncollate option.

  9. #9

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,121
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Quote Originally Posted by Oaktech View Post
    Ok, there has been some movement on this...

    The ML has been fixed by the use of the very latest universal driver.

    But, the universal driver doesn't do colour so our CLP's are still up the shoot and the staff have to tick the uncollate option.
    @Oaktech It does do colour. I switched some over to it over the weekend.

    You still have to disable collate though.

    I will have to test our 2855 printers. Nobody has ever said these don't work, but, I'm curious now.

    Which CLP's do you have?
    Last edited by Edu-IT; 3rd December 2012 at 09:30 PM.

  10. #10

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,776
    Thank Post
    764
    Thanked 541 Times in 424 Posts
    Rep Power
    259
    We are using CLP620N...

    I'll be more specific, the driver that fixes our mono printers, doesn't do colour, it's the 'generic PCL driver 2' downloaded from the samsung website very recently, think it's dated about 12/11/12. The universal driver, does indeed have colour support, but doesn't solve the problem.

    We are using the latest generic driver for the mono printers, and the latest universal driver for the colours as the latest specific driver for the CLP620 still has the office incompatibility but also has poor colour rendition. Our school logo is orange and it comes out burgundy!

SHARE:
+ Post New Thread

Similar Threads

  1. Printer will only print one copy...
    By indiegirl in forum Windows
    Replies: 11
    Last Post: 29th April 2008, 09:22 AM
  2. This copy of windows is not Genuine
    By Kyle in forum Windows
    Replies: 18
    Last Post: 20th June 2007, 06:55 AM
  3. Replies: 4
    Last Post: 19th April 2007, 09:22 AM
  4. Replies: 10
    Last Post: 11th May 2006, 10:03 AM
  5. Problem with copy of website
    By richard in forum Web Development
    Replies: 6
    Last Post: 6th February 2006, 12:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •