+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Dell Vostro 220s PC and Monitor Problem in Technical; Hi I updated the above workstation image over the summer, and uploaded the image to FOG. When rolling it out, ...
  1. #1

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13

    Dell Vostro 220s PC and Monitor Problem

    Hi

    I updated the above workstation image over the summer, and uploaded the image to FOG.

    When rolling it out, it now doesn't show the resolution as full screen. It shows squished like the settings needs changing on the monitor.

    The kids can use the Intel Hot keys to adjust the screen orientation until it is the right way round again, but it keeps reverting back.

    I went in and logged on all as Admin, went to the properties and changed the resolution to a smaller one.Clicked Apply and it then asked me Do I wish to keep this settings? When I click no it goes back to 1440 x 900 but full screen.

    I left them over lunch and when we came in to use them, a lot had reverted back to having a black border.

    It is weird as in the room next to them, they have the same model and have the exact same graphic card.

    Could it be a monitor driver issue or a FOG issue? I did try setting the FOG settings to force a resolution of 1400x900 @ 60 but this didn't work either. So I changed it.

    I left them on over lunch and they changed, so I know its not something from its startup.

    Has anyone had anything like it? It needs solving, like always, needed fixing yesterday.

    Thanks

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    What operating system is this please?

    I dont think its a fog issue.

    In the intel software have a look for the aspect ratio settings and have a play with them.

  3. #3

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    Quote Originally Posted by FN-GM View Post
    What operating system is this please?
    It is XP Pro SP3

    Quote Originally Posted by FN-GM View Post
    I dont think its a fog issue.

    In the intel software have a look for the aspect ratio settings and have a play with them.
    In what way aspect ratio settings?

    Thanks

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    Quote Originally Posted by darrenmcginnis View Post
    In what way aspect ratio settings?
    There might be a setting called something like "maintain aspect ratio" selected. I have had similar to your problem in the past. Changing that setting fixed it.

  5. #5

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    Was just about to post back lol, I checked and under Scaling there are 2 options - Scale Full Screen and Maintain Aspect Ratio.

    I have changed them all to say "Maintain Aspect Ratio"

    Thanks
    Daz

    Quote Originally Posted by FN-GM View Post
    There might be a setting called something like "maintain aspect ratio" selected. I have had similar to your problem in the past. Changing that setting fixed it.

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    Quote Originally Posted by darrenmcginnis View Post
    Was just about to post back lol, I checked and under Scaling there are 2 options - Scale Full Screen and Maintain Aspect Ratio.

    I have changed them all to say "Maintain Aspect Ratio"

    Thanks
    Daz
    And did that work? I cant remeber what way i had to set it. It might have been to deselect the maintain aspect ratio.

  7. #7

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    Quote Originally Posted by FN-GM View Post
    And did that work? I cant remeber what way i had to set it. It might have been to deselect the maintain aspect ratio.
    Nope I have now tried a different Graphic Card driver, this seems to work. It's annoying

SHARE:
+ Post New Thread

Similar Threads

  1. Home PC Docs and Settings problem
    By speckytecky in forum How do you do....it?
    Replies: 14
    Last Post: 13th December 2010, 11:16 AM
  2. Problem finding drivers for ghost Dell Vostro 3500 laptop
    By mcheung0 in forum O/S Deployment
    Replies: 0
    Last Post: 20th August 2010, 11:42 AM
  3. Dell E197FP Monitor Problem
    By Dos_Box in forum Hardware
    Replies: 1
    Last Post: 9th March 2010, 02:51 PM
  4. Replies: 11
    Last Post: 5th July 2007, 09:43 PM
  5. Dell E773S CRT 17 inch monitor display problem
    By speckytecky in forum Hardware
    Replies: 9
    Last Post: 17th November 2006, 08:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •