+ Post New Thread
Results 1 to 9 of 9
Windows Thread, WSUS 3.0 MMC snap in problem in Technical; I have instaleld WSUS 3.0 on a test server and all appears to work ok........when i can access the MMC ...
  1. #1
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    WSUS 3.0 MMC snap in problem

    I have instaleld WSUS 3.0 on a test server and all appears to work ok........when i can access the MMC snap in. When i clcik on the icon to launch the WSUS mmc i get a progress bar pop up and it tells me it is trying to add the snap in. This takes an age and eventually comes up with an mmc snap in error after around 2-3 minutes. I have only get it to successfully launch after around 5 tries.

    Has anyone else had this problem?

  2. #2
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30

    Re: WSUS 3.0 MMC snap in problem

    Not sure.. made sure you have .NET Framework 2.0 and Microsoft Management Console 3.0 installed on your workstation?

  3. #3
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: WSUS 3.0 MMC snap in problem

    This is on the server and has you know WSUS will not install if these are not installed first.

  4. #4
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30

    Re: WSUS 3.0 MMC snap in problem

    Ah yes.. fair point

    TBH I havent even installed the MMC on the WSUS server itself

  5. #5

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: WSUS 3.0 MMC snap in problem

    On some installations of WSUS it never warned me about MMC 3.0. Thus when I tried to load the MMC console on the server it hung. Double check you have MMC 3.0 installed.

  6. #6
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118

    Re: WSUS 3.0 MMC snap in problem

    Quote Originally Posted by tosca925
    This is on the server and has you know WSUS will not install if these are not installed first.
    Actually it will install but it does warn you in most (see notes from Geoff) instances warn you that you need to have MMC3.0 and the report viewer installed to use the console.

  7. #7
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: WSUS 3.0 MMC snap in problem

    I'll check tonight.

  8. #8
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    972
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21

    Re: WSUS 3.0 MMC snap in problem

    How would you check what version of MMC is installed?

  9. #9

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,590
    Thank Post
    109
    Thanked 762 Times in 593 Posts
    Rep Power
    180

    Re: WSUS 3.0 MMC snap in problem

    @Kyle: You could probably just run 'mmc' and check the 'About' box. Failing that, install v3 over the top - it won't do any harm.

SHARE:
+ Post New Thread

Similar Threads

  1. WSUS 3.0 Snap-in error
    By randle in forum Windows
    Replies: 4
    Last Post: 3rd January 2008, 09:35 AM
  2. Adaptec SNAP Server 520 Question
    By ranj in forum Hardware
    Replies: 2
    Last Post: 2nd July 2007, 11:35 PM
  3. WSUS ?
    By mac_shinobi in forum General Chat
    Replies: 19
    Last Post: 20th April 2007, 09:42 AM
  4. Replies: 1
    Last Post: 8th November 2006, 09:57 AM
  5. WSUS SP1
    By tosca925 in forum Windows
    Replies: 24
    Last Post: 3rd July 2006, 01:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •