+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 38
Windows Thread, Mboard with no Wake-On-LAN, please help! in Technical; According to this (rather short) thread on the MSI forums: Wake Up Even Setup - Resume By PCI/PCI-E - how ...
  1. #16

    Join Date
    Jun 2008
    Location
    Dawlish/Teignmouth
    Posts
    252
    Thank Post
    45
    Thanked 36 Times in 35 Posts
    Rep Power
    19
    According to this (rather short) thread on the MSI forums: Wake Up Even Setup - Resume By PCI/PCI-E - how to use LAN? the solution might be to use the "Resume by PCI or PCI-E Device" in this motherboard's BIOS. I've also tried the same option on a couple of ASUS boards (missing a WOL option but not the Resume by PCI/PCI-E option) with some success.
    Last edited by Shielder; 2nd August 2011 at 02:26 PM.

  2. #17

    Join Date
    Jun 2009
    Posts
    372
    Thank Post
    14
    Thanked 3 Times in 3 Posts
    Rep Power
    19
    Quote Originally Posted by Shielder View Post
    According to this (rather short) thread on the MSI forums: Wake Up Even Setup - Resume By PCI/PCI-E - how to use LAN? the solution is to use the "Resume by PCI or PCI-E Device" in this motherboard's BIOS. I've also tried the same option on a couple of ASUS boards (missing a WOL option but not the Resume by PCI/PCI-E option) with some success.
    Thanks, the problem is though that this will be just to wake from standby and from a complete shutdown which we currently do. I've resigned myself to the fact it isnt going to work though and will just have to leave them on 24/7 but on standby and wake them using the keyboard and mouse.

  3. #18
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    745
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31
    Make sure this option is enabled "Resume By PCI or PCI-E Device" as long as you have that enabled in the BIOS and the WOL option enabled in the driver properties you should be good to go.

    EDIT: Just beaten, that should be the correct option ignore the cryptic naming

    Also if you still have problems you could try disabling EUP 2013 (although you should not haver to)
    Last edited by PeterW; 2nd August 2011 at 02:42 PM.

  4. #19

    Join Date
    Jun 2009
    Posts
    372
    Thank Post
    14
    Thanked 3 Times in 3 Posts
    Rep Power
    19
    Quote Originally Posted by PeterW View Post
    Make sure this option is enabled "Resume By PCI or PCI-E Device" as long as you have that enabled in the BIOS and the WOL option enabled in the driver properties you should be good to go.

    EDIT: Just beaten, that should be the correct option ignore the cryptic naming

    Also if you still have problems you could try disabling EUP 2013 (although you should not haver to)
    Doing all that still gives no LED when you power the machine off and subsequently doesnt respond to WOL. what is EUP 2013 though?

  5. #20
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    745
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31
    . what is EUP 2013 though
    This allows the board to meet the eu low standby power requirements but often disables the onboard lan on some boards (although that should not be the case here) the manual states it should only stop you from waking by RTC.

    What you are describing sounds like the driver has wol disabled, the driver option "Shutdown Wake-On-LAN" is enabled yes?
    Last edited by PeterW; 2nd August 2011 at 03:00 PM.

  6. #21

    Join Date
    Jun 2009
    Posts
    372
    Thank Post
    14
    Thanked 3 Times in 3 Posts
    Rep Power
    19
    Quote Originally Posted by PeterW View Post
    This allows the board to meet the eu low standby power requirements but often disables the onboard lan on some boards (although that should not be the case here) the manual states it should only stop you from waking by RTC.

    What you are describing sounds like the driver has wol disabled, the driver option "Shutdown Wake-On-LAN" is enabled yes?
    yes thats enabled, in windows the "allow this device to wake the computer" is ticked too. but in the bios even if i enable allow pci and pcie devices to wake, this is referring to waking from S3 which is a standby state and not a complete shutdown

  7. #22
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    745
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31
    yes thats enabled, in windows the "allow this device to wake the computer" is ticked too. but in the bios even if i enable allow pci and pcie devices to wake, this is referring to waking from S3 which is a standby state and not a complete shutdown
    Well a complete shutdown is still a form of standby state and every AMI bios I have worked with this setting is needed for WOL to work.

    The problem you describe sounds like a driver issuse as the link light is going out, I am guessing you have tried the latest Realtek PCI-E lan driver from thier website.

    If you want I can get in touch with MSI and check the exact BIOS/OS settings you need to make WOL work (I do not have one of those boards myself)?

    Did you disable EuP 2013?

    After shutting the machines down are you turining off the AC power?
    Last edited by PeterW; 2nd August 2011 at 03:14 PM.

  8. #23

    Join Date
    Jun 2009
    Posts
    372
    Thank Post
    14
    Thanked 3 Times in 3 Posts
    Rep Power
    19
    Quote Originally Posted by PeterW View Post
    Well a complete shutdown is still a form of standby state and every AMI bios I have worked with this setting is needed for WOL to work.

    The problem you describe sounds like a driver issuse as the link light is going out, I am guessing you have tried the latest Realtek PCI-E lan driver from thier website.

    If you want I can get in touch with MSI and check the exact BIOS/OS settings you need to make WOL work (I do not have one of those boards myself)?

    Did you disable EuP 2013?
    I was under the impression there were different states of standby S1-S4 and that a complete shutdown is the next level up from S4? I've not tried disabling EUP 2013, i'll have a go now, it in the bios because i've not seen it before? I'll also make sure i have the latest Realtek driver too and see what happens.

    I've logged a call with MSI myself and asked on their forums but by all means if you think you can get a response from them quicker, i'd appreciate all the help i can get!

  9. #24
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    745
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31
    EuP 2013 should be under the Advanced section, disable this option and see if that makes a difference.

  10. #25

    Join Date
    Jun 2009
    Posts
    372
    Thank Post
    14
    Thanked 3 Times in 3 Posts
    Rep Power
    19
    Quote Originally Posted by PeterW View Post
    EuP 2013 should be under the Advanced section, disable this option and see if that makes a difference.
    OK updated NIC to latest Realtek driver, in windows nic has "shutdown wake on lan" enabled and "allow this device to wake computer" ticked. EUP in the bios is disabled, and wake up menu has PCI/PCIe enabled.

    Power off and no LED's blinknig with power off

  11. #26

    Join Date
    Mar 2011
    Location
    Bromley
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm in a very similar position as you farquea, with 100 new H61M-P23 boards installed. I've spent over an hour trying to fix this, trying every possible permutation of relevant settings without success, updating the BIOS, changing power settings to OS controlled rather than BIOS, and setting the OS settings to wol on magic packets and wake from shutdown, disabled EUP2013. Nothing's worked. It won't even WOL from S3. It won't even USB device wake from S3. The whole power control thing seems to be FUBAR in fact. Avoid this entire range of MSI boards if WOL is important to you.

  12. #27

    Join Date
    Jun 2009
    Posts
    372
    Thank Post
    14
    Thanked 3 Times in 3 Posts
    Rep Power
    19
    Quote Originally Posted by tomfinnie View Post
    I'm in a very similar position as you farquea, with 100 new H61M-P23 boards installed. I've spent over an hour trying to fix this, trying every possible permutation of relevant settings without success, updating the BIOS, changing power settings to OS controlled rather than BIOS, and setting the OS settings to wol on magic packets and wake from shutdown, disabled EUP2013. Nothing's worked. It won't even WOL from S3. It won't even USB device wake from S3. The whole power control thing seems to be FUBAR in fact. Avoid this entire range of MSI boards if WOL is important to you.
    I found that you can set the bios wake to anything and they wont actually affect waking from keyboard and mice in windows. if you "Standby" the pc in windows you can wake it from cliknig the mouse or pushing a key on the keyboard but you have to go into device manager and go into the properties of your mouse and keyboard and tick the box that says "allow this device to wake the computer" do that and it works for me fine, like i say regardless of what is set in the bios, agreeing that it just doesnt seem to work at all the bios wake features.

    This way i'll have all of them go to standby after 2 hours idle and hopefully overnight it wont be getting TOO hot in the cupboards or use too much elecricity. I have just found one downside though. for the updates to be installed that WSUS dishes out, you have to do "shutdown and install" if i'm not going to be shutting the PCs down, only logging off then no windows updates will get installed until i go round and shut them down myself and then have to switch them all back on one by one!

  13. #28
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    745
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31
    Well WOL should certainly work on these boards I guess there must be a pretty big BIOS bug at the moment, I will give MSI a nudge and see if they have any ideas.

  14. #29

    Join Date
    Mar 2011
    Location
    Bromley
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    You can set WSUS to schedule an install and restart at a given time. In group policy, Computer>Policies>Admin templates>Windows Components>Windows updates>configure automatic updates and then set;

    Configure automatic updating: 4 - Auto download and schedule the install
    Scheduled install day: 0 - Every day
    Scheduled install time: 16:00

    or somesuch.

    Or just script a restart every so often with shutdown -r -t 0 -m \\machine. Or psshutdown if you want to feed it a list of machines or give users a cancel option.

  15. #30
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    745
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31
    Could you try and set the "WOL & Shutdown Link Speed" option in the driver to 100Mbps first. I think by default it will be set to 10Mbps first.

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Having real issues with Trickle feed (CC4) on laptops? Will Wake on LAN help?
    By meadowgirl in forum Network and Classroom Management
    Replies: 1
    Last Post: 2nd February 2011, 10:24 AM
  2. Replies: 2
    Last Post: 12th December 2010, 08:34 PM
  3. Wake-on-LAN with Windows 7
    By enjay in forum Windows 7
    Replies: 5
    Last Post: 26th January 2010, 10:35 AM
  4. Replies: 2
    Last Post: 26th January 2007, 01:22 AM
  5. Wake on LAN and hibernate
    By ZeroHour in forum Windows
    Replies: 3
    Last Post: 21st June 2006, 09:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •