+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Slow Printer Properties... in Technical; Hello, Got a problem here with 2 Konica Minolta printers, Bizhub C751 and C550. When accessing the printer properties for ...
  1. #1
    Ben-UK's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    40
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    10

    Question Slow Printer Properties...

    Hello,

    Got a problem here with 2 Konica Minolta printers, Bizhub C751 and C550.

    When accessing the printer properties for either printer it take at least 20 seconds to load the properties page

    Latest drivers are installed from KM web site, the system has just been re-built from the mater image hoping that would clear the problem.

    I can install the printer on my computer and it loads the properties in 2 seconds and its the same on another test Dell computer.

    The problem is only affecting the 2 computers that are in the same room as the printers.

    Tried turning the Windows Firewall off.

    Google showed a link to a similar thread and told to clear out the c:\windows\prefetch folder, no joy

    Anyone come across this problem before ?

    Thanks for the help

  2. #2
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    I've had this before - I think there was a tick box somewhere in properties that queries the printer every time you open properties - might be worth looking for something similar?

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    Try resetting the spooler to defaults. You can use Cleanspl.exe (Spooler Cleaner) from the 2003 Resource Kit.

  4. #4

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,680
    Thank Post
    3,210
    Thanked 1,030 Times in 955 Posts
    Rep Power
    361
    Quote Originally Posted by Dom_ View Post
    I've had this before - I think there was a tick box somewhere in properties that queries the printer every time you open properties - might be worth looking for something similar?
    Unchecking the SNMP option so it is not querying or trying to use SNMP

    The print queue status is displayed as &#34Offline&#34 on a Windows Server 2003-based print server if SNMP is enabled and if the printer devices do not respond to SNMP commands

    I was thinking of the work around as described in the above MS KB

    To work around this problem, disable SNMP on the printer port. To do this, follow these steps:
    1. Click Start, and then click Printers and Faxes.
    2. Right-click the printer, and then click Properties.
    3. Click the Ports tab.
    4. Click Configure Port.
    5. Click to clear the SNMP Status Enabled check box, click OK, and then click Close.

  5. #5
    Ben-UK's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    40
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    10
    Thanks for the replies lads !

    Managed to sort it out yesterday.

    Had to go to Printer properties, Configuration Tab, Acquire Settings Button, Untick Auto and leave the option set to "Device Which Connect With Printer Port"

    Hopefully this helps someone out in the future !


  6. #6
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    Ah, acquire settings - that was the one I meant! :-)

SHARE:
+ Post New Thread

Similar Threads

  1. Printer Deployment So Slow!
    By eddyc in forum Windows 7
    Replies: 20
    Last Post: 9th February 2011, 09:59 AM
  2. Replies: 0
    Last Post: 24th January 2011, 05:57 PM
  3. Printer properties
    By cookie_monster in forum Windows
    Replies: 7
    Last Post: 23rd July 2008, 03:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •