+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Backup Exec job rate query in Technical; Hi everyone, We are using Backup Exec 12.5 to backup our servers to a pair of NAS devices (and these ...
  1. #1
    sdc
    sdc is offline
    sdc's Avatar
    Join Date
    Apr 2008
    Location
    Dorset, UK
    Posts
    312
    Thank Post
    53
    Thanked 42 Times in 37 Posts
    Rep Power
    42

    Backup Exec job rate query

    Hi everyone,

    We are using Backup Exec 12.5 to backup our servers to a pair of NAS devices (and these are later duplicated to tape). Both of these NAS boxes have 1Gbit network connections (and this is set in the card config to avoid it dropping to 100Mbit or lower), and plenty of disk space (6TB and 8TB). They are connected to the network via a dedicated gigabit switch and fibre, both of which (as far as possible) carry only traffic for backups. Both NAS devices are available to Backup Exec as a device pool, with no differentiation - jobs are targeted at the pool.

    Originally, the problem appeared to be as follows: jobs backing up to the first NAS ran at 400+MB/min (some around 600+MB/min). Jobs backing up to the second NAS ran at around 30-50MB/min. Initially, this appeared to be a loading issue - but reducing the number of simultaneous jobs didn't really make a difference. I now also see the issue when jobs are running to either NAS, apparently regardless of loading.

    I am at a bit of a loss as to what to try changing - I've rebooted all devices in the chain to no effect; it doesn't appear to be caused by certain jobs or certain servers, so if anyone has any suggestions, I'd be most grateful!

    Thanks!

  2. #2
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    4,002
    Thank Post
    983
    Thanked 477 Times in 398 Posts
    Blog Entries
    12
    Rep Power
    98
    It doesn't help much but our file server backs up at about 340mb/min

  3. #3
    sdc
    sdc is offline
    sdc's Avatar
    Join Date
    Apr 2008
    Location
    Dorset, UK
    Posts
    312
    Thank Post
    53
    Thanked 42 Times in 37 Posts
    Rep Power
    42
    Thanks - at least that sounds like a reasonable rate to be hoping for, then!



SHARE:
+ Post New Thread

Similar Threads

  1. Duplicate job stuck on Loading Media (Backup Exec)
    By GangrelChilde in forum Hardware
    Replies: 1
    Last Post: 2nd August 2010, 12:37 PM
  2. backup exec job time decreased from 12hrs to 3hrs
    By sandeep2504 in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 6th May 2010, 10:31 AM
  3. Exporting Backup Exec 12 Job List
    By glennda in forum How do you do....it?
    Replies: 0
    Last Post: 29th January 2010, 01:38 PM
  4. Can Backup Exec 11d automatically retrie failed job?
    By MicrodigitUK in forum Windows Server 2000/2003
    Replies: 7
    Last Post: 26th January 2009, 12:03 PM
  5. Backup Exec - Job History Error
    By uk101man in forum Windows
    Replies: 0
    Last Post: 27th June 2008, 10:31 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •