+ Post New Thread
Results 1 to 7 of 7
Windows Thread, cant connect to our website when we dont type in www in Technical; Any ideas guys? Its annoying plus I want to setup Wordpress multi-site, and apprentlly if you use ie http://www.theockendonacadem.com/ when ...
  1. #1
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25

    cant connect to our website when we dont type in www

    Any ideas guys?

    Its annoying

    plus I want to setup Wordpress multi-site, and apprentlly if you use ie http://www.theockendonacadem.com/ when setting it up, all you other blogs would have http//subdomain.www.theockendonacademy.com, so I need to setup using this link http://theockendonacademy.com but I get errors.......

    ERROR

    The requested URL could not be retrieved


    While trying to retrieve the URL:http://theockendonacademy.com/
    The following error was encountered:
    • Connection to 85.12.92.86 Failed

    The system returned: (111) Connection refused
    The remote host or network may be down. Please try the request again.
    Your cache administrator is root.
    Generated Mon, 23 May 2011 08:48:41 GMT by t99cb (squid/2.7.STABLE6)


    Would this be the councils end?
    Something related to our server iis/dns setup?
    Something related to our domain name provider setup? (123reg)

    havent included the subdomain and mail records, im gussing they have nothing to do with this problem


    123reg Config

    @ - 85.12.92.86 (A Record)- Note this is not our exchange IP Address! (we have a CNAME record for our exchange under the MX Records part)

    * - 85.12.92.86 (A Record)

    www - www.ockendon.thurrock.e2bn.org. (CNAME Record)


    Our internal DNS Config

    zone = theockendonacademy.com

    www - 10.146.67.150

    * - 10.146.67.150

    same as parent folder - 10.146.67.150
    Last edited by pritchardavid; 23rd May 2011 at 09:49 AM.

  2. #2
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71
    works fine here

  3. #3

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,113
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Not working here.

    IIRC you need to set a record in your DNS to get the URL without WWW to go to the right place. (CNAME?)

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Works fine here too with and without all the w's.

  5. #5

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    A lot depends on the browser, some auto fix them, some don't.

    As mentioned you'll need to add an A record for both parts (with and without), also if you're using virtual hosts you'll need to list the alias's.

    Apache example (http.conf)
    Code:
    <VirtualHost *>
      DocumentRoot /home/www/web
      ServerName www.theockendonacadem.com
      ServerAlias theockendonacadem.com
    </VirtualHost>
    etc

    Steve

  6. #6
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    Thanks for that guys

    TBH after thinking a while, I can't remember if I ever typed the address without the www externally.

    I thought of doing a test (turn off proxy on my computer, proxy is from the council)

    It seems to work without the proxy


    So somehow the proxy is blocking this

    The expections we have currentlly set is this

    *.theockendonacademy.com


    What do I need to change?


    at a gusse change it to

    *theockendonacademy.com

    or would that not work, im thinking that as http://theockendon..... doesnt have a dot, the proxy still goes to this address

    Also is it best to put a star at the end of the proxy expection? So it would be

    *theockendonacademy.com*
    Last edited by pritchardavid; 23rd May 2011 at 10:43 AM.

  7. #7
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    Ok that was the problem!

    Would you recommend to put a star at the end of the proxy expection as well?

    *theockendonacademy.com*

    yes or no?

SHARE:
+ Post New Thread

Similar Threads

  1. Ranger: Illegal window type visible: Connect Plus Candidate Software
    By grahamd22 in forum Network and Classroom Management
    Replies: 3
    Last Post: 5th April 2011, 09:11 PM
  2. Dont know who to vote for?
    By kevbaz in forum General Chat
    Replies: 10
    Last Post: 28th April 2010, 10:13 PM
  3. Great website - www.appboy.com
    By tech_guy in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 10th January 2010, 07:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •