+ Post New Thread
Results 1 to 5 of 5
Windows Thread, OP Smartdesk Errors in Technical; ...
  1. #1

    Join Date
    Mar 2008
    Location
    Guildford
    Posts
    73
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    OP Smartdesk Errors

    Whenever I try to access OP Smartdesk using Internet Explorer there are all sorts of problems with it.

    For example, when you click on a job to view the details a message box will appear saying : Internet Explorer cannot open the Internet site http://ourschoolhelpdeskID. Operation aborted.

    In some cases where we can open a job, we are unable to edit anything about it because we do not see the large reply text box. We can only see the title of the job. Therefore we are unable to close or update jobs.

    In the bottom left hand corner of the screen is the little yellow warning sign with the exclamation mark. When I click on it to view the details I get a message saying “HTML Parsing Error: Unable to modify the parent container element before the child element is closed”.

    I have googled this error message but all I get is help pages relating to sites that people are developing themselves. Our site is hosted by OP Software and I have already been in touch with them and they have told me there is nothing wrong their end. I knew that already because the helpdesk works fine on Firefox.

    Interestingly though, this problem only started happening a few weeks ago. No updates were done on the machines to make this happen. What is also odd is that we have two completely separate networks in the school, each with their own Internet settings, and it happens on both.

    Can anyone offer any advice on what I might need to do within ie to get this working? Downloading Firefox on all the machines in school is not an option!

    Many thanks.

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,713
    Thank Post
    667
    Thanked 1,636 Times in 1,462 Posts
    Rep Power
    424
    What version of IE?

    Ben

  3. #3

    Join Date
    Mar 2008
    Location
    Guildford
    Posts
    73
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It happens on 7 and 8

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,713
    Thank Post
    667
    Thanked 1,636 Times in 1,462 Posts
    Rep Power
    424
    Are you connecting to it in compatability mode?

    Ben

  5. #5

    Join Date
    Mar 2008
    Location
    Guildford
    Posts
    73
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes the same things still happens unfortunately.

SHARE:
+ Post New Thread

Similar Threads

  1. errors
    By shafia2009 in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 11th December 2010, 10:00 PM
  2. [PHP] display errors
    By browolf in forum Web Development
    Replies: 6
    Last Post: 13th February 2010, 12:06 PM
  3. Many DC errors
    By AntiThesis in forum Windows Server 2000/2003
    Replies: 13
    Last Post: 19th January 2010, 11:53 AM
  4. [CLOSED] Bug/Error: Errors on the Wiki
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 28th March 2008, 12:10 PM
  5. Replies: 0
    Last Post: 2nd July 2007, 03:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •