+ Post New Thread
Results 1 to 6 of 6
Windows Thread, WSUS clients not appearing in console in Technical; We've got a suite of 12 PCs that were successfully updating using our WSUS server but not showing up in ...
  1. #1
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,283
    Thank Post
    110
    Thanked 86 Times in 58 Posts
    Rep Power
    28

    WSUS clients not appearing in console

    We've got a suite of 12 PCs that were successfully updating using our WSUS server but not showing up in the console.

    I followed the usual MS instructions how to fix this as these were all created from a sysprep'ed image. Delete the Windowd Update reg keys, run 'wuauclt /resetauthorization /detectnow' etc and 10 of the 12 are now appearing in the console

    However of them just don't appear - yet they still get the update from WSUS, and theres no errors showing in the c:\windows\windowsupdate.log file.

    The tail of the WindowsUpdate log even seems to suggest everything is working ok:

    Code:
    2011-04-20	11:08:12:304	1420	cf8	AU	AU setting next detection timeout to 2011-04-20 16:02:04
    2011-04-20	11:08:12:445	1420	cf8	AU	Setting AU scheduled install time to 2011-04-20 16:00:00
    2011-04-20	11:08:21:624	1420	d58	Report	Uploading 2 events using cached cookie, reporting URL = http://server/ReportingWebService/ReportingWebService.asmx
    2011-04-20	11:08:22:031	1420	d58	Report	Reporter successfully uploaded 2 events.
    2011-04-20	11:08:22:124	1420	d58	Report	REPORT EVENT: {A0060A29-C54C-4E11-87E6-69412EC1AABB}	2011-04-20 11:08:08:817+0100	1	147	101	{00000000-0000-0000-0000-000000000000}	0	0	AutomaticUpdates	Success	Software Synchronization	Windows Update Client successfully detected 0 updates.
    2011-04-20	11:08:22:140	1420	d58	Report	REPORT EVENT: {D754DDDB-FD58-4964-B245-74BC966545A2}	2011-04-20 11:08:09:161+0100	1	156	101	{00000000-0000-0000-0000-000000000000}	0	0	AutomaticUpdates	Success	Pre-Deployment Check	Reporting client status.
    2011-04-20	11:12:25:709	1420	d58	Report	Uploading 2 events using cached cookie, reporting URL = http://server/ReportingWebService/ReportingWebService.asmx
    2011-04-20	11:12:25:725	1420	d58	Report	Reporter successfully uploaded 2 events.
    Anyone got any further ideas?

    I've tried re-applying GPOs, deleting the contents of the C:\Windows\SoftwareDistribution folder and redetecting, several reboots etc but they refuse to show up in the console!

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Hi

    There's a few threads here which have some troubleshooting steps which you can follow. Search for WSUS.

    Also, look at the 6th thread in the windows 2000/2003 server forum, may be of help.

    Sukh

  3. #3
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,283
    Thank Post
    110
    Thanked 86 Times in 58 Posts
    Rep Power
    28
    I've run through everything I found on here. We used the correct sysprep (the other 10 are identical and work now) and the settings for the WSUS server are dished out by group policy and work fine for the other 600 or so clients.

    I'm tempted to just re-image these two and start again!

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    I'm not by a PC, I'm sure there's a thread here, there are a few.

    If it's only 2 PC, then it may be worth imaging V troubleshooting, unless you really want to know root cause.
    Sukh

  5. #5

    Join Date
    Jan 2008
    Location
    Cheshire, UK
    Posts
    336
    Thank Post
    66
    Thanked 60 Times in 42 Posts
    Rep Power
    48
    Have you tried the advice in WSUS not picking up PCs

    I had a similar problem which was caused by machines having duplicate SusClientId's as these don't seem to be deleted by sysprep.

    Try deleting the registry value
    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\SusClientId
    then run
    Code:
    wuauclt.exe /resetauthorization /detectnow

  6. #6
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,283
    Thank Post
    110
    Thanked 86 Times in 58 Posts
    Rep Power
    28
    Finally they've appeared!

    I'd already deleted those reg keys and run the /detectnow etc.

    After several reboots and 24 hours they have appeared, thats some delay!

SHARE:
+ Post New Thread

Similar Threads

  1. XP Clients not appearing in DNS
    By GoldenWonder in forum Windows
    Replies: 5
    Last Post: 30th November 2010, 01:12 PM
  2. WSUS 3 Admin Console wont install
    By CHR1S in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 10th November 2010, 12:21 PM
  3. WSUS Console. Clients not appearing
    By Dos_Box in forum Windows Server 2000/2003
    Replies: 10
    Last Post: 21st November 2008, 03:58 AM
  4. Replies: 3
    Last Post: 21st February 2008, 08:50 AM
  5. WSUS and clients
    By button_ripple in forum Windows
    Replies: 11
    Last Post: 6th February 2008, 09:32 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •