+ Post New Thread
Results 1 to 12 of 12
Windows Thread, Laptops in Technical; I'm a bit confused.com this morning. I have recently bought some new laptops, putting xp pro on them. They are ...
  1. #1

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,772
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159

    Laptops

    I'm a bit confused.com this morning.

    I have recently bought some new laptops, putting xp pro on them. They are all added to the domain wirelessly and work absolutely fine. The issue I'm having is the internet when a member of staff logs in. Basically the internet home page/settings are configured via a log in VBS script. When a student logs in the script works fine. It sets the home page absolutely perfectly. When a member of staff logs in, it provides the proxy settings but doesn't set the home page. Instead they get the 'choose your settings' page. It is IE7.

    It's as if the policies aren't working correctly. I don't understand why it would work for students and not staff. Any idea's? Everything else works, such as folder redirection.

  2. #2

    Join Date
    Jul 2009
    Posts
    33
    Thank Post
    1
    Thanked 4 Times in 3 Posts
    Rep Power
    11
    Do you use Group Policy? Sounds like the GPO setting for IE "choose settings" is disabled for pupils but not for staff. Alternatively this is a profile issue. Do you use roaming/mandatory profiles? More info would be great.

  3. #3

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,772
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159
    We use mandatory profiles for both staff and students, and nothing different to win staff log on to a desktop. I've even tried putting the vbs script locally on the laptop.

  4. #4

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,717
    Thank Post
    341
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    Is it the same scripts, or are there one for each type of user?

    Steve

  5. #5

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,772
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159
    No same script for both staff and students.

  6. #6

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,717
    Thank Post
    341
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    Out of curiosity, If you disable the "First Time Settings" in GPO, Will it set them properly?

    Steve

  7. #7

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,772
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159
    That's already disabled, as when logging onto a workstation all is fine. Spose I can try it locally.

  8. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,265
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    I agree with Westy. Alternatively, are staff logging on locally to the laptop(s) or onto the domain? If they logon locally, they will still get IE8's Welcome Screen.

  9. #9

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,772
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159
    logging onto the domain. All redirections work fine, just this one niggly issue.

  10. #10
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,256
    Thank Post
    218
    Thanked 231 Times in 200 Posts
    Rep Power
    74
    It could well be the mandatory profile causing the issue. If they can't save settings to the profile then it will keep bringing up the welcome messages every time they login. If you have one set mandatory profile for staff, try renaming the NTuser.man to NTuser.dat , log in once and fill in the welcome screen wizard. Log off and then rename it back to .man

    Other than that, it must surely be a GPO setting thats different

  11. #11

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,772
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159
    I thought it may have been a mandatory profile issue, but it just doesn't make sense as we've turned that off in the profile anyway...

  12. #12

    Join Date
    Jan 2009
    Location
    United Kingdom
    Posts
    230
    Thank Post
    22
    Thanked 9 Times in 9 Posts
    Rep Power
    13
    Try setting up a staff tester account with the same group membership as other staff.
    Then attach the student profile to the staff tester account.

    This will tell you whether its the profile, or the gp settings...
    My guess is the staff profile is screwed somehow, I had this when trying to open outlook with a specified prf file...didnt work, tried eveything, but to no avail. Tried a student profile...worked first time!

SHARE:
+ Post New Thread

Similar Threads

  1. [FREE] Old Laptops
    By pritchardavid in forum Classified Adverts
    Replies: 21
    Last Post: 28th September 2010, 05:12 PM
  2. New Laptops
    By jcrewe in forum How do you do....it?
    Replies: 8
    Last Post: 12th September 2010, 04:05 PM
  3. Laptops
    By Quackers in forum Hardware
    Replies: 16
    Last Post: 21st May 2008, 02:17 PM
  4. HP Laptops
    By laserblazer in forum Hardware
    Replies: 13
    Last Post: 30th November 2007, 06:49 PM
  5. Replies: 1
    Last Post: 24th July 2007, 08:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •