+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Nasty File Search not Working/Crashes in Technical; Hi just opened Nasty File Search that I downloaded from Edugeek.. When I run in not in delete mode if ...
  1. #1
    Grommit's Avatar
    Join Date
    Sep 2006
    Location
    Weston-super-Mare
    Posts
    1,335
    Thank Post
    31
    Thanked 54 Times in 31 Posts
    Rep Power
    25

    Nasty File Search not Working/Crashes

    Hi

    just opened Nasty File Search that I downloaded from Edugeek..

    When I run in not in delete mode if make a log showing the paths to all the "nasty" files..


    When I run it in delete mode it has a runtime error..

    "Run-Time error 53
    File not found"

    click OK and the program closes..

    Any idea whats wrong?

    Also can I use XXCOPY to "MOVE" nasty files in their file structure from the students area to another Server where I can hold the files for a couple of days before deleting them ?

  2. #2

    Join Date
    Jul 2006
    Location
    London
    Posts
    2,962
    Thank Post
    159
    Thanked 152 Times in 116 Posts
    Rep Power
    49

    Re: NFS not Working

    I have had this problem recently, and what is weird is that it used to work fine

    Never really looked into why it was happening though because it was only a few files I had to delete

  3. #3
    Grommit's Avatar
    Join Date
    Sep 2006
    Location
    Weston-super-Mare
    Posts
    1,335
    Thank Post
    31
    Thanked 54 Times in 31 Posts
    Rep Power
    25

    Re: NFS not Working

    What is the switch in XXCOPY that deletes the source file on copy ?

  4. #4
    Grommit's Avatar
    Join Date
    Sep 2006
    Location
    Weston-super-Mare
    Posts
    1,335
    Thank Post
    31
    Thanked 54 Times in 31 Posts
    Rep Power
    25

    Re: NFS not Working

    Quote Originally Posted by Grommit
    What is the switch in XXCOPY that deletes the source file on copy ?
    I am looking for a string that will copy the file from source (multiple folders in tree) to destination and delete only the file (not folder) from the source ?

    xxcopy.exe e:\users\students\01\*.bmp \\compaqsvr\fserver1\dump\
    /S /RCY /R /PD0


    That is my string.. but the results concern me as it says it is deleting directories at the scorce... but they seem to bee there when I look ?!?

    E:\users\students\01\01yeon\application data\Microsoft\Queries Dir Removed
    E:\users\students\01\01yeon\application data\Microsoft\Templates RmDir failed

    E:\users\students\01\01yeon\application data\Microsoft\Word\STARTUP Dir Remo
    ved
    E:\users\students\01\01yeon\application data\Microsoft\Word RmDir failed
    E:\users\students\01\01yeon\application data\Microsoft RmDir failed
    E:\users\students\01\01yeon\application data\Share-to-Web Upload Folder Dir
    Removed
    E:\users\students\01\01yeon\application data RmDir failed
    E:\users\students\01\01yeon\favorite Dir Removed
    E:\users\students\01\01yeon\Links Dir Removed
    E:\users\students\01\01yeon\my documents\My Pictures Dir Removed
    E:\users\students\01\01yeon\my documents Dir Removed
    E:\users\students\01\01yeon\My eBooks Dir Removed
    E:\users\students\01\01yeon\My Pictures Dir Removed
    E:\users\students\01\01yeon\nicholas\kingsdale school Dir Removed
    E:\users\students\01\01yeon\nicholas Dir Removed
    E:\users\students\01\01yeon\recent RmDir failed
    E:\users\students\01\01yeon\Template RmDir failed
    E:\users\students\01\01yeon RmDir failed
    E:\users\students\01\01zunkir\monkey.bmp 285,966
    E:\users\students\01\01zunkir\monkey.bmp Deleted

  5. #5
    Grommit's Avatar
    Join Date
    Sep 2006
    Location
    Weston-super-Mare
    Posts
    1,335
    Thank Post
    31
    Thanked 54 Times in 31 Posts
    Rep Power
    25

    Re: NFS not Working

    first time I've seen Edugeek stumped :-)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 38
    Last Post: 26th November 2010, 03:42 PM
  2. Nasty wifi hobbits!
    By Ric_ in forum General Chat
    Replies: 10
    Last Post: 24th April 2007, 06:56 PM
  3. Hosts file not working
    By Zoom7000 in forum Windows
    Replies: 7
    Last Post: 27th February 2007, 12:14 PM
  4. Administrators Nasty File Search errors.
    By Kyle in forum How do you do....it?
    Replies: 5
    Last Post: 24th January 2006, 09:53 PM
  5. Nasty hobbit files!
    By Ric_ in forum Scripts
    Replies: 16
    Last Post: 1st September 2005, 11:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •