+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
Windows Thread, Cannot get group policy to apply in Technical; I am trying to get a user configuration policy to restrict pupils from accessing the run button. I have set ...
  1. #1

    Join Date
    Oct 2006
    Posts
    146
    Thank Post
    1
    Thanked 13 Times in 7 Posts
    Rep Power
    32

    Cannot get group policy to apply

    I am trying to get a user configuration policy to restrict pupils from accessing the run button.

    I have set it all up using the administrative templates and made sure that the user is in the same organizational unit as the policy but when i log on as a user within the organizational unit it does not seem to apply the policy. Any ideas if I'm doing something wrong here as i got no idea...

    Thanks

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223

    Re: Cannot get group policy to apply

    Run the GPMC Modelling and Results wizards. This should tell you exactly whats happening and if there's a problem.

  3. #3

    Join Date
    Oct 2006
    Posts
    146
    Thank Post
    1
    Thanked 13 Times in 7 Posts
    Rep Power
    32

    Re: Cannot get group policy to apply

    Just looked on here geoff: http://technet2.microsoft.com/Window....mspx?mfr=true
    from what i can see you need at least server 2003.

    We're currently running on server 2000

    Any ideas?



    Does this help at all?

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223

    Re: Cannot get group policy to apply

    GPMC Modelling requires Windows 2003. The other functionalitiy will work correctly with Windows 2000 DCs though.

  5. #5

    Join Date
    Oct 2006
    Posts
    146
    Thank Post
    1
    Thanked 13 Times in 7 Posts
    Rep Power
    32

    Re: Cannot get group policy to apply

    Ok still no good. I've uploaded the results. Could you have a look to see if I've done anything stupid...

    http://flexy.tnradio.net/help.htm

  6. #6

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223

    Re: Cannot get group policy to apply

    I see nothing wrong with that. However it also depends on how this GPO is interacting with the others that apply to this machine/user combination. Run the Group Policy results wizard to figure this out.

  7. #7

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    777
    Thank Post
    1
    Thanked 31 Times in 29 Posts
    Rep Power
    23

    Re: Cannot get group policy to apply

    The policy looks fine, have you tried a GPUPDATE on the client?

    Also try runing rsop.msc and gpresult on the client and check the event viewer.

  8. #8

    Join Date
    Oct 2006
    Posts
    146
    Thank Post
    1
    Thanked 13 Times in 7 Posts
    Rep Power
    32

    Re: Cannot get group policy to apply

    Results Wizard:

    http://flexy.tnradio.net/reportuser.htm

    I don't see anything wrong from the results wizard but still not working...

  9. #9

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    777
    Thank Post
    1
    Thanked 31 Times in 29 Posts
    Rep Power
    23

    Re: Cannot get group policy to apply

    From the results it looks like the GPO is not being processed at all, did you try a GPUPDATE on the client?

  10. #10
    ajbritton's Avatar
    Join Date
    Jul 2005
    Location
    Wandsworth
    Posts
    1,632
    Thank Post
    23
    Thanked 75 Times in 45 Posts
    Rep Power
    33

    Re: Cannot get group policy to apply

    Another very useful tool is Policy Reporter

  11. #11

    Join Date
    Oct 2006
    Posts
    146
    Thank Post
    1
    Thanked 13 Times in 7 Posts
    Rep Power
    32

    Re: Cannot get group policy to apply

    yes i done a gpupdate and a gpupdate /force but makes no difference. The user is in the right organizational unit too.

  12. #12

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    777
    Thank Post
    1
    Thanked 31 Times in 29 Posts
    Rep Power
    23

    Re: Cannot get group policy to apply

    Do you have more than one DC on the domain? If so check the other DC and see if the GPO has been replicated. The client could be obtaining group policy from the other DC.

  13. #13

    Join Date
    Oct 2006
    Posts
    146
    Thank Post
    1
    Thanked 13 Times in 7 Posts
    Rep Power
    32

    Re: Cannot get group policy to apply

    We have 3 DC's in the school but all 3 of them seem to be replicating fine.

  14. #14
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    778
    Thank Post
    163
    Thanked 65 Times in 48 Posts
    Rep Power
    29

    Re: Cannot get group policy to apply

    OK, I'm a newbie and this is probably just stupid, but....

    Have you linked the policy to the OU? I spent a long time with a much more experienced person puzzling over the same kind of problem, and it eventually dawned on him that we just hadn't linked the policy to the OU so it wasn't being applied.

    OK, I'll go back in the box now....

  15. #15

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223

    Re: Cannot get group policy to apply

    Also check the client PC for errors in it's event log. It also might be helpful to enable user environment debugging to assist in this.

    http://support.microsoft.com/kb/221833

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Group policy
    By pedster666 in forum Hardware
    Replies: 5
    Last Post: 27th February 2008, 10:03 AM
  2. group policy not being seen at all
    By krisd32 in forum Windows
    Replies: 5
    Last Post: 31st August 2007, 09:07 AM
  3. Group Policy
    By jman167 in forum Windows
    Replies: 1
    Last Post: 28th June 2007, 10:27 PM
  4. Group Policy
    By faza in forum Windows
    Replies: 15
    Last Post: 23rd May 2006, 09:39 AM
  5. Group Policy
    By faza in forum Wireless Networks
    Replies: 2
    Last Post: 23rd May 2006, 07:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •