+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 24
Windows Thread, server 2003 login screen missing help! in Technical; Came in this morning to find the server has a blank screen, cursor moving but no login screen. Used remote ...
  1. #1
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,508
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47

    server 2003 login screen missing help!

    Came in this morning to find the server has a blank screen, cursor moving but no login screen.

    Used remote desktop to access to connect to server, after call to server company, everything seems ok, nothing in event viewer, no new updates, no unexpected shutdown. So waited til playtime and from remote desktop set the server to restart. It went through the motions disconnected me from remote desktop but .......... the server hasn't restarted and now I can't use remote desktop it's disconnected!

    Any suggestions, server still working with access to all shares etc, but I now can't connect to it. Don't want to do a 'press the button' shutdown.

  2. #2
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,504
    Thank Post
    519
    Thanked 292 Times in 268 Posts
    Rep Power
    83
    Thats very strange, have you got a nearby 2003 server ? or can you install a VM somewhere of 2003. I was maybe thinking MSGINA has gonna a miss, If you can copy it to the system32 folder on the server from another working 2003 server this MAY solve your problem, however it's getting in to the server to do it, have you tried RDP again ?

    You might have to run a Linux Live CD and copy the files over through that.

    Hope this helps.

  3. #3
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,508
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47
    Tried RDP again, not reconnecting me, presumably when it went through the motions of shutting down it disconnected me and refuses to reconnect.
    Was able to access services via an xp computer and RDP is still running.

  4. #4
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,504
    Thank Post
    519
    Thanked 292 Times in 268 Posts
    Rep Power
    83
    OK have you anyway to bring the server down for a bit so you can copy over MSGINA ? I'm not saying this will work but it's worth a shot if it is the gina that's corrupt somehow - or if you can run a chkdsk /r

  5. #5

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    open up services and then connect to the server - check the terminal services service is running if not then i think its trying to shutdown - has stopped terminal service role and not closed network connections hence access to the shares

    but very strange tho!

  6. #6
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,504
    Thank Post
    519
    Thanked 292 Times in 268 Posts
    Rep Power
    83
    This is very stranbge for a server to do this, but like I say try copying MSGINA and try a chkdsk /r if you can get into your server.

  7. #7
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    try to remotely reboot it, on your computer, go to Start > Run > type in shutdown -i then type in the server name, pick restart and see if it reboots after that.

    if its an exchange server, remotely connect to the services and stop the exchange services.

  8. #8

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    Quote Originally Posted by cpjitservices View Post
    This is very stranbge for a server to do this, but like I say try copying MSGINA and try a chkdsk /r if you can get into your server.
    would it not affect the login screen for RDP tho?

    Edit: actually ts uses something else!

    But then the MSgina is only the image - and gives you an error saying msgina cannot be loaded and if the server has not been off the Msgina cannot be over written as its loaded as windows boots and is not unloaded untill shutdown

  9. #9
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,508
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47
    Terminal services still running.

    I use purgos although not normally on the dc, will change the credentails to domain admin and try to reboot it that way.

    Quite concerned though that rebooting may break it all together!
    Last edited by chrbb; 6th January 2011 at 11:27 AM.

  10. #10

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    Quote Originally Posted by chrbb View Post
    Terminal services still running.
    try restarting the service - if not then i think it needs the power pulling then on again.

  11. #11
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,508
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47
    Not able to restart the service, the options not available.

  12. #12
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    try to remotely reboot it, on your computer, go to Start > Run > type in shutdown -i then type in the server name, pick restart and see if it reboots after that.

  13. #13

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,515
    Thank Post
    2,389
    Thanked 765 Times in 463 Posts
    Blog Entries
    2
    Rep Power
    546
    Do you have APC UPS Software on your server? It did something similar to me...

  14. #14

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    Quote Originally Posted by Little-Miss View Post
    Do you have APC UPS Software on your server? It did something similar to me...
    try running shutdown -f -r -m \\servername

    that will actually tell you if there is a shutdown in progress

    sounds to me as if its stuck trying to shutdown

  15. #15
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,508
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47
    Quote Originally Posted by Little-Miss View Post
    Do you have APC UPS Software on your server? It did something similar to me...
    Yes I have - what did you do?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Sharing option missing - Server 2003 64bit
    By greengate in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 7th September 2010, 04:41 PM
  2. Terminal Server issue - just a blue screen on login
    By joe90bass in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 28th April 2010, 11:32 AM
  3. Problems on server 2003 - users cannot login
    By Redfive in forum Windows Server 2000/2003
    Replies: 6
    Last Post: 9th September 2009, 02:12 PM
  4. Windows Server 2008 Login Screen
    By eddyc in forum Windows Server 2008
    Replies: 8
    Last Post: 14th May 2009, 04:27 PM
  5. 2003 DNS server missing records
    By Oops_my_bad in forum Windows
    Replies: 1
    Last Post: 9th January 2008, 10:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •