+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
Windows Thread, server 2003 login screen missing help! in Technical; Ah! I was lucky and eventually i got a login screen. I had to go into Services and disable anything ...
  1. #16

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,538
    Thank Post
    2,399
    Thanked 775 Times in 469 Posts
    Blog Entries
    2
    Rep Power
    548
    Ah! I was lucky and eventually i got a login screen.

    I had to go into Services and disable anything to do with the APC software. Apparently there is a known issue with 2k3 and the APC Software. Will looks for link now!

  2. #17

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,538
    Thank Post
    2,399
    Thanked 775 Times in 469 Posts
    Blog Entries
    2
    Rep Power
    548
    Either that and risk a reboot into safe mode!

  3. #18

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,538
    Thank Post
    2,399
    Thanked 775 Times in 469 Posts
    Blog Entries
    2
    Rep Power
    548

  4. #19
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,508
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47
    Tried everything, start run shutdown -i, purgos(vnc), disabling APC re-enabling APC and using that to shut it down. In the end it was a hold the button in restart and then shut my eyes til it started again! Everything up and running again.

  5. #20

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,538
    Thank Post
    2,399
    Thanked 775 Times in 469 Posts
    Blog Entries
    2
    Rep Power
    548
    phew, glad its ok.

  6. #21

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    350
    Sounds just like windows getting all upset with itself!!

  7. #22
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,508
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47
    Well the server is 4 years old next month and we're going out for quotes soon. However, I suppose this could have happened no matter how old the server. When's it's your one and only server it's a bit worrying!

    So ........... when the new one is set up, I want to run this one as a member server but ready to step up to take over if the new one fails. Any ideas on the best way to do this? Want to be able to give myself some breathing space if one server fails. It's not an admin server so not so worried about data being accessible straightaway, but want school to be able to logon and use the internet.

  8. #23
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,508
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47
    Well it happened again this afternoon, unlocked login to setup the sophos script (to disable end of life message) did everything I needed to, locked server again, went back half an hour later to find blue screen. Server working fine, remote desktop shows everything still running. So I've left it, it might sort itself out or I'll have to reboot it tomorrow!

  9. #24
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,548
    Thank Post
    524
    Thanked 295 Times in 271 Posts
    Rep Power
    84
    Damn! - Again!, thats a bit of bad news. Lets hope it sorts itself out. Although I'd be tempted of a re-image of that server.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Sharing option missing - Server 2003 64bit
    By greengate in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 7th September 2010, 05:41 PM
  2. Terminal Server issue - just a blue screen on login
    By joe90bass in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 28th April 2010, 12:32 PM
  3. Problems on server 2003 - users cannot login
    By Redfive in forum Windows Server 2000/2003
    Replies: 6
    Last Post: 9th September 2009, 03:12 PM
  4. Windows Server 2008 Login Screen
    By eddyc in forum Windows Server 2008
    Replies: 8
    Last Post: 14th May 2009, 05:27 PM
  5. 2003 DNS server missing records
    By Oops_my_bad in forum Windows
    Replies: 1
    Last Post: 9th January 2008, 11:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •