+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Windows Thread, Voices quiet when playing DVDs in Technical; Hello, We have had a problem for a while now were staff members are trying to play DVD's through their ...
  1. #1
    lafleur1977's Avatar
    Join Date
    May 2009
    Location
    Lancashire
    Posts
    168
    Thank Post
    126
    Thanked 4 Times in 4 Posts
    Rep Power
    12

    Voices quiet when playing DVDs

    Hello,

    We have had a problem for a while now were staff members are trying to play DVD's through their interactive boards. Often the voices will be very quiet while the other sounds are a good volume. Many of the laptops have DVD software installed (windvd, k-lite codec pack etc).

    Has anybody had this problem? So many staff have this problem, I don't know why they are playing so many films anyway....

    Thanks

  2. #2

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,470
    Thank Post
    319
    Thanked 379 Times in 277 Posts
    Rep Power
    190
    Quote Originally Posted by lafleur1977 View Post
    I don't know why they are playing so many films anyway....
    It is a mystery, isn't it?

    Anyway, when I've had this problem it's been iffy processing of the surround sound. I cheated and installed The KM Player (watch out for the bundled rubbish) and set it to "downmix to mono". Not an ideal solution, but it worked and they can't tell the difference. Also used TweakUI to add KMP as a DVD Player handler. Your software may have a similar facility already.

  3. #3
    docboggle's Avatar
    Join Date
    Jan 2008
    Location
    Northants
    Posts
    95
    Thank Post
    50
    Thanked 13 Times in 7 Posts
    Rep Power
    19
    Not experienced this in Windows, but have on a DVD player. As stated by LeMarchand, it is down to the surround-sound - voices are played through the centre speaker. If there is a way to switch it from surround to stereo or mono, this should fix the issue.

  4. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,333
    Thank Post
    525
    Thanked 2,596 Times in 2,014 Posts
    Blog Entries
    24
    Rep Power
    888
    Take a look at using VLC - you can select what sort of sound track you wish to play from the menus there (ie. 2 channel stereo, 5 channel surround etc...).

  5. #5

    Join Date
    Mar 2007
    Location
    Heywood, Lancs
    Posts
    225
    Thank Post
    7
    Thanked 54 Times in 49 Posts
    Rep Power
    29
    This sounds like the issue we had here which my Network Manager Chris found a solution to:

    Had this Issue here with the KLite codec pack - The problem lay with the AC3 component of the ffdshow audio decoder. Changing the AC3 Decoder from liba52 to libavcodec fixed it straight away (well after a restart) this can be found under programs->Klite codec pack -> Configuration -> ffdshow audio decoder configuration, then the codecs option.

  6. #6
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,188
    Thank Post
    81
    Thanked 261 Times in 233 Posts
    Rep Power
    78
    Reinstall the codecs afther tha machine is joined to the domain - something in the domain joining process (probably profile related) breaks this.

  7. #7
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108
    It is something to do with how the system thinks the speakers are set up. We have exactly the same problem if we use Windows Media Player. Instead we get staff to use Media Player Classic. It seems to be assuming you have more than a 2.0/2.1 setup for your speakers under Windows Media Player.

  8. #8
    Duke5A's Avatar
    Join Date
    Jul 2010
    Posts
    838
    Thank Post
    87
    Thanked 140 Times in 120 Posts
    Blog Entries
    8
    Rep Power
    33
    Quote Originally Posted by ChrisH View Post
    It is something to do with how the system thinks the speakers are set up. We have exactly the same problem if we use Windows Media Player. Instead we get staff to use Media Player Classic. It seems to be assuming you have more than a 2.0/2.1 setup for your speakers under Windows Media Player.
    This is probably your issue right here. I had the exact same problem at home with an HTPC rig. Try this...

    Control Panel > Sounds and Audio Devices Properties > Advanced (under speaker settings) > select Desktop Speakers

  9. #9
    clareq's Avatar
    Join Date
    Dec 2005
    Location
    Doncaster
    Posts
    761
    Thank Post
    56
    Thanked 192 Times in 127 Posts
    Rep Power
    102
    I had the issue with a laptop where the sound card had a karaoke mode which had been turned on. Turned this off and voices returned.

  10. #10
    lafleur1977's Avatar
    Join Date
    May 2009
    Location
    Lancashire
    Posts
    168
    Thank Post
    126
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Thanks for all your reply's guys, I will try them out on Monday

  11. #11

    Join Date
    Oct 2009
    Location
    The Netherlands
    Posts
    83
    Thank Post
    1
    Thanked 16 Times in 13 Posts
    Rep Power
    13
    As Linfit said, ffdshow could be the cause of the problem.
    We have had the same issues last year and removed ffdshow from our images and just installed a dvd-codec (to be used by windows media player 11) and Media Player classic, all problems where solved with this.
    I would say, never install codec packs like k-lite, those packs a so bloated with all kind of unneeded codecs and cause more problems then solving them.

  12. #12

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,977
    Thank Post
    3,527
    Thanked 1,107 Times in 1,014 Posts
    Rep Power
    374

  13. #13

    Join Date
    Jul 2011
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Had same issue with Windows Media Player, this fixed it:

    Under the Now Playing tab is a small downward pointing arrow.
    Click to access options.
    Select More Options.
    Click on the DVD tab.
    Click Advanced.
    Tick the Mixer radio box.
    Voices were then louder in the mix.
    I also selected Noise Reduction, just to get rid of some hiss.
    I also selected Dolby Decoder, but noticed no difference through my earbuds plugged into my laptop.
    Hope this helps, fixed it for me.

  14. #14

    Join Date
    Jul 2011
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    make sure all of your codecs are up to date
    this is what i love to use
    CCCP - Combined Community Codec Pack

  15. #15

    Join Date
    May 2009
    Posts
    28
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Quote Originally Posted by epoch View Post
    Had same issue with Windows Media Player, this fixed it:

    Under the Now Playing tab is a small downward pointing arrow.
    Click to access options.
    Select More Options.
    Click on the DVD tab.
    Click Advanced.
    Tick the Mixer radio box.
    Voices were then louder in the mix.
    I also selected Noise Reduction, just to get rid of some hiss.
    I also selected Dolby Decoder, but noticed no difference through my earbuds plugged into my laptop.
    Hope this helps, fixed it for me.
    This is actually not the whole answer. For anyone having this same problem here is the actual fix.

    epoch was sort of in the right place, but the answer is only 50% right.

    You need to check the "mixer" checkbox, but you also need to make sure that "normalize matrix" is NOT checked. And because I don't like GUI solutions and I prefer to fix things inside the registry here are the key changes necessary to apply the fix via the registry.
    FYI, if you apply this fix via the local machine key it will only fix it for users that have not logged in yet. If you want to fix it for people that have already logged in you will need to apply the key changes to the same path but replace local machine with HKEY_USERS\profileGUID

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\GNU\ffdshow_audio\defa ult]
    "isMixer"=dword:00000001
    "mixerNormalizeMatrix"=dword:00000000



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [Pics] Genuine DVDs Vs. Pirate DVDs
    By computer_expert in forum Jokes/Interweb Things
    Replies: 43
    Last Post: 12th March 2010, 01:35 PM
  2. Playing DVDs on new laptop
    By markesmith in forum Hardware
    Replies: 8
    Last Post: 2nd July 2009, 01:54 PM
  3. Playing DVDs at School
    By MyDejaVu in forum General Chat
    Replies: 11
    Last Post: 13th March 2008, 10:51 AM
  4. Playing DVDs on laptops
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 19th May 2007, 04:12 PM
  5. wanted your voices
    By russdev in forum General Chat
    Replies: 0
    Last Post: 7th December 2005, 02:45 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •