+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Toshiba Sat Pro A120 not booting in Technical; Its been ghosted and after the image wont boot, tried booting from an xp cd to do an new install ...
  1. #1
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0

    Toshiba Sat Pro A120 not booting

    Its been ghosted and after the image wont boot, tried booting from an xp cd to do an new install with a blue screen result. then i replaced the hdd with the exact same results!! iv had this problem before with ACHI and compatibilty mode but i cannot find any option for this in the bios any ideas??

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,506
    Thank Post
    227
    Thanked 848 Times in 727 Posts
    Rep Power
    287
    i think itsin theresomewhere (dont have one to hand) is it worth trying a quick install of 7/vista to see if its a hardware prob?

  3. #3
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0
    iv spent way too much time on it to mess around with os changes, if i cant find the compatibilty mode then im condeming it to a life of dust gathering

  4. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,506
    Thank Post
    227
    Thanked 848 Times in 727 Posts
    Rep Power
    287
    not suggesting a permanant change just a quick install to check it not a hardware issue. Another option would be to rebuild with something like mdt or nlite the sata drivers into an xp cd?

  5. #5

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,698
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    Try a different stick of RAM, or removing one if there are two. Faulty RAM loves to show itself during OS installs.

  6. #6
    jimmy_2k's Avatar
    Join Date
    Jun 2009
    Location
    Bristol
    Posts
    191
    Thank Post
    4
    Thanked 9 Times in 9 Posts
    Rep Power
    12
    Check the BIOS and make sure that the A120 is running in Legacy IDE mode and not SATA RAID/ACPI or anything funky like that. I find that with new HP Laptops as well.

SHARE:
+ Post New Thread

Similar Threads

  1. Toshiba Satellite Pro A120 - No Sound
    By firefox_2006 in forum Hardware
    Replies: 5
    Last Post: 8th December 2010, 02:54 PM
  2. Toshiba Sat Pro A300 restarts after shut down?
    By speckytecky in forum Hardware
    Replies: 0
    Last Post: 16th September 2010, 04:09 PM
  3. Anyone have a Toshiba Sat Pro A200 recovery disk?
    By marsdenprimary in forum Windows
    Replies: 5
    Last Post: 3rd September 2010, 09:50 AM
  4. Toshiba Sat Pro D300
    By tri_94 in forum Windows
    Replies: 2
    Last Post: 10th February 2009, 02:27 PM
  5. [Wanted] Toshiba Satellite Pro A120
    By Edu-IT in forum Classified Adverts
    Replies: 17
    Last Post: 19th November 2008, 12:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •