+ Post New Thread
Results 1 to 13 of 13
Windows Thread, Java stuck on loading screen! in Technical; Hi, We are currently experiencing a school-wide problem when trying to use Java on IE. Basically whenever a page contains ...
  1. #1

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Java stuck on loading screen!

    Hi,

    We are currently experiencing a school-wide problem when trying to use Java on IE. Basically whenever a page contains Java, it just sits on a loading screen displaying the Java logo (Coffee Cup).

    The latest version of Java is installed (6.20)
    &
    The latest version of IE8 is installed

    Java is enabled within IE8 and I've tried uninstalling both IE8 & Java then re-installing.

    Running out of ideas!

    Please help.
    Attached Images Attached Images

  2. #2

    Join Date
    Sep 2009
    Posts
    224
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    13
    Have you tried stopping you AV on one computer, just to see if this is preventing it from loaidng?

  3. #3

    Join Date
    May 2010
    Location
    England
    Posts
    108
    Thank Post
    20
    Thanked 17 Times in 14 Posts
    Rep Power
    11
    Does this issue appear in firefox when using java? This would help limit the issue to java or the browser.

  4. #4

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I knew there was something I forgot to mention, the problem does NOT occur in Firefox. So, yes the problem is linked with IE.

    I will try turning AV off.

  5. #5

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Unfortunately turning off the AV has no effect.

  6. #6

    Join Date
    Sep 2009
    Posts
    224
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    13
    Do you have a local firewall out of interest?

  7. #7

    Join Date
    Oct 2009
    Location
    The Netherlands
    Posts
    83
    Thank Post
    1
    Thanked 16 Times in 13 Posts
    Rep Power
    12
    The latest version of Java is installed (6.20) <--- latest version is 6.22
    Maybe you could try the latest version on 1 pc, to rule out an old version problem.

  8. #8

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Updated Java, still the problem persists. It's all very strange, clicking "Compatibility mode" on IE8 temporarily gets the application past the loading screen, and displays the interface but its not functional at all. But after refreshing the page it reverts back to the Java loading screen.

  9. #9

    Join Date
    May 2010
    Location
    England
    Posts
    108
    Thank Post
    20
    Thanked 17 Times in 14 Posts
    Rep Power
    11
    Quote Originally Posted by DLW13 View Post
    Updated Java, still the problem persists. It's all very strange, clicking "Compatibility mode" on IE8 temporarily gets the application past the loading screen, and displays the interface but its not functional at all. But after refreshing the page it reverts back to the Java loading screen.
    Have you tried it in IE9?

  10. #10

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I haven't no, but I have tried it in IE6 & IE7. Even trying on IE9 would be a pointless exersize as the whole school is running IE8 and we have no intentions of upgrading to IE9 until it is officailly released. Thanks anyway.

  11. #11

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Any further suggestions on this? The problem still persists

  12. #12

    Join Date
    May 2010
    Location
    England
    Posts
    108
    Thank Post
    20
    Thanked 17 Times in 14 Posts
    Rep Power
    11
    Quote Originally Posted by DLW13 View Post
    Any further suggestions on this? The problem still persists
    Long shot - may be an addon conflict? Can you remove all addons from IE and only load the Java addon, see if that works?

  13. #13

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,807
    Thank Post
    3,320
    Thanked 1,056 Times in 977 Posts
    Rep Power
    365
    If firefox works, I presume firefox is using a direct connection ( no proxy settings ), if it works that way then you could try amending the java proxy settings through control panel on one client to see if a direct connection works or if you can specify a pac file or even manually configuring the proxy settings helps

    How do I configure proxy settings for Java?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 23rd November 2010, 09:50 AM
  2. Why does Java turn the screen off
    By ITWombat in forum *nix
    Replies: 6
    Last Post: 22nd November 2010, 09:34 AM
  3. Duplicate job stuck on Loading Media (Backup Exec)
    By GangrelChilde in forum Hardware
    Replies: 1
    Last Post: 2nd August 2010, 11:37 AM
  4. Replies: 7
    Last Post: 30th December 2007, 12:43 PM
  5. Stuck on loading personal settings
    By thegrassisgreener in forum Windows
    Replies: 9
    Last Post: 13th August 2007, 02:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •