+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Argh... Frustrating profile issue! in Technical; I'm trying to roll out mandatory profiles at a site I've just taken over... Done it loads of times before ...
  1. #1
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    55

    Argh... Frustrating profile issue!

    I'm trying to roll out mandatory profiles at a site I've just taken over... Done it loads of times before but for some reason it's not working here!

    I've checked through GP and can't see any settings that would stop this working... but here goes:

    Created mandatory profile (usual way). Set up a share on server (2008) called profiles, for the sake of testing (as it didn't work the first time) I've set 'Everyone' to co-owner. I've given everyone co-owner access to the folder via security aswell (for testing). I've then pasted the profile in (and checked that everyone still has access).

    I then applied the profile to a few test student accounts, but when I log them in they just get a limited profile from somewhere (windows classic, no start icons)! If I make the test accounts a member of domain admins, then login again, the proper profile shows!

    Any ideas? I'm ripping whats left of my hair out trying to find the problem!!!

    Cheers,

    Dom

  2. #2
    detjo's Avatar
    Join Date
    Feb 2008
    Posts
    336
    Thank Post
    12
    Thanked 45 Times in 37 Posts
    Rep Power
    29
    I've then pasted the profile in ...
    Have you tried 'Copy To' via the User Profiles dialog, and point it to the desired location?

  3. Thanks to detjo from:

    Dom_ (12th November 2010)

  4. #3
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    55
    On this occasion, no, have done both in the past but never noticed a difference, will try it next time I'm in - wednesday..

SHARE:
+ Post New Thread

Similar Threads

  1. XP - profile- HP 3323 printer issue?
    By NikChillin in forum Windows
    Replies: 6
    Last Post: 10th June 2010, 04:30 AM
  2. Mandatory profile issue
    By mrbios in forum Windows 7
    Replies: 23
    Last Post: 4th May 2010, 01:03 PM
  3. Mandatory profile issue
    By Monkey-Boy in forum Windows
    Replies: 4
    Last Post: 20th September 2008, 12:23 AM
  4. roming profile issue
    By alonebfg in forum Windows
    Replies: 13
    Last Post: 11th September 2008, 11:50 AM
  5. Laptop roaming profile issue
    By oden08 in forum Windows
    Replies: 8
    Last Post: 17th March 2008, 10:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •