+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Espresso content not appearing until browser refreshed in Technical; In my schools, I occaisionally find that after double-clicking on an Espresso desktop shortcut and end up in IE with ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 594 Times in 446 Posts
    Rep Power
    169

    Espresso content not appearing until browser refreshed

    In my schools, I occaisionally find that after double-clicking on an Espresso desktop shortcut and end up in IE with a blank page - no error - just no content.

    Presseing F5 (or clicking refresh) "cures" it and everything is fine from then on.

    I've never been able to pinpoint why this happens (or why it doesn't happen on the machine next to it!)

    Anyone ever had this problem and cured it?

    This is the url I use
    Code:
    http://10.xx.yy.250/~espresso/modules/index.html
    regards

    Smion

  2. #2

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    You running up to date versions of Flash and Shockwave?

  3. #3

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 594 Times in 446 Posts
    Rep Power
    169
    You running up to date versions of Flash and Shockwave?
    I don't enforce updates - just let them happen when Mr Adobe asks to do so so maybe that could be it.

    AFAIR it started happening about 18 months ago (or that's when it was first reported to me).

    Normally, I say just press refresh but one teacher said but why does it happen and I thought I try and seek some enlightenment


    regards

    Simon

  4. #4

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Fair play. When I have had the issue ( blank browser window, no errors) updating flash always works.

  5. Thanks to SYSMAN_MK from:

    SimpleSi (9th November 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 5th June 2010, 03:12 PM
  2. Reading folder content into a browser
    By Fontayne56 in forum Web Development
    Replies: 6
    Last Post: 7th December 2009, 03:46 PM
  3. Espresso not loading
    By TechSupp in forum Windows
    Replies: 5
    Last Post: 7th November 2009, 07:54 PM
  4. Alertnatives to Espresso
    By vunsev in forum Educational Software
    Replies: 2
    Last Post: 5th June 2008, 01:49 PM
  5. Espresso (vanished)
    By CheeseDog in forum Hardware
    Replies: 3
    Last Post: 26th October 2007, 10:40 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •