+ Post New Thread
Results 1 to 10 of 10
Windows Thread, Espresso Video Clips in Technical; This issue has been annoying me for weeks and i cant find a fix!! Flash is installed and up to ...
  1. #1
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0

    Espresso Video Clips

    This issue has been annoying me for weeks and i cant find a fix!!
    Flash is installed and up to date, Klite Codec pack, Quicktime, and VLC all installed.
    When Logged onto one laptop as anyone in the whole school (admins, staff, and even children(lowest privelidges)) the video clips in espresso play but one teacher it doesnt!!! iv deleted her profile and still nothing! its crazy... i have even when logged on as her reinstalled said software using run as admin but still no joy. Please help

  2. #2

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,404
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    168
    Do the videos play when she logs into any other computer?

    Did you delete the local copy of her profile (if it existed)?

  3. #3
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0
    yes logged onto another laptop or pc it works fine, i have also dont delprof about 55 times! i feel like sending hate mail to espresso

  4. #4

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740
    Active X ?

  5. #5
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0
    yep! tried the latest stable version off filehippo.com after the adobe download manager installed it and made no difference

  6. #6

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740
    I suggest you try this then:


  7. #7
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,158
    Thank Post
    78
    Thanked 253 Times in 227 Posts
    Rep Power
    77
    Any error messages in the logs?

  8. #8
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0
    just the usual parp you see everywhere in the school, eg Sophos could not scan WindowUpdate.log

    Think i may just give in and swap her laptop with a similar one when shes not looking

  9. #9

    Join Date
    Apr 2007
    Location
    Christchurch
    Posts
    420
    Thank Post
    41
    Thanked 64 Times in 62 Posts
    Rep Power
    25

    Video

    I had the same problem ages ago and after a lot of fiddling ended up re-installing media player on the pc that wouldnt play the video's. That sorted it !!!

  10. Thanks to Brpilot99 from:

    tommccann (18th October 2010)

  11. #10
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,883
    Thank Post
    297
    Thanked 120 Times in 101 Posts
    Rep Power
    41
    I know it may seem a daft option but is the laptop set to be the primary video display? Had some Sony ones that did not like playing video on smartboard and laptop at same time so had to switch the primary display to be the external vga, hence no video on laptop but on smartboard OK. Worth checking, you never know.

  12. Thanks to TechSupp from:

    speckytecky (19th October 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Copying Clips from DVDs
    By enjay in forum How do you do....it?
    Replies: 33
    Last Post: 10th February 2010, 02:24 PM
  2. Replies: 4
    Last Post: 7th September 2009, 06:46 PM
  3. Any one got Crocodile Clips 3?
    By Gonk in forum Educational Software
    Replies: 6
    Last Post: 28th April 2009, 11:45 AM
  4. Video Clips Copyright etc...
    By bjohnny42 in forum School ICT Policies
    Replies: 0
    Last Post: 5th February 2008, 02:17 PM
  5. Quicktime video clips on the net
    By Ric_ in forum Mac
    Replies: 10
    Last Post: 7th August 2006, 04:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •