+ Post New Thread
Results 1 to 8 of 8
Windows Thread, RIS and SIMS in Technical; Hi All, I have attempted to create a RIS image for building Admin PCs including a SIMS.Net installation but all ...
  1. #1
    Ravening_Wolf's Avatar
    Join Date
    Oct 2006
    Location
    Essex :(
    Posts
    290
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    RIS and SIMS

    Hi All,

    I have attempted to create a RIS image for building Admin PCs including a SIMS.Net installation but all is not well....

    I started by RISing a standard PC with vanilla XP SP2. I then installed SIMS, ran simsperm.bat with the relevant user group, tested all was well and ran RIPREP. The image was created successfully and is available when PXE booting. The problem is that the XP installation begins like an installation from CD requiring VLM key etc etc.

    What have I done wrong? This is driving me mad. :x

  2. #2
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,309
    Thank Post
    40
    Thanked 141 Times in 116 Posts
    Rep Power
    53

    Re: RIS and SIMS

    Have you put the CD Key in the riprep.sif file for that image? RIS is basically CD Install over network. Do you have this part?

    [UserData]
    ProductID=YOUR-CD-KEY-HERE
    FullName = "Your Name"
    OrgName = "Your School"
    ComputerName = %MACHINENAME%

  3. #3
    Ravening_Wolf's Avatar
    Join Date
    Oct 2006
    Location
    Essex :(
    Posts
    290
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Re: RIS and SIMS

    Have checked and added where appropriate. Still no joy.

  4. #4

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: RIS and SIMS

    What is the vaule of the UnattenMode setting in your inf file?

  5. #5
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,309
    Thank Post
    40
    Thanked 141 Times in 116 Posts
    Rep Power
    53

    Re: RIS and SIMS

    Paste a copy of your SIF file in.

  6. #6
    Ravening_Wolf's Avatar
    Join Date
    Oct 2006
    Location
    Essex :(
    Posts
    290
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Re: RIS and SIMS

    Here it is:

    Code:
    [data]
    floppyless = "1"
    msdosinitiated = "1"
    UnattendedInstall="Yes"
    OriSrc = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
    OriTyp = "4"
    LocalSourceOnCD = 1
    
    
    [SetupData]
    OsLoadOptions = "/noguiboot /fastdetect"
    SetupSourceDevice ="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"
    SysPrepDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPPATH%"
    SysPrepDriversDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPDRIVERS%"
    
    [Unattended]
    UnattendMode=FullUnattended
    OemSkipEula=Yes
    OemPreinstall = no
    FileSystem = LeaveAlone
    ExtendOEMPartition = 0
    TargetPath = \WINDOWS
    InstallFilesPath = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
    LegacyNIC = 1
    
    [UserData]
    ProductKey=***REMOVED FOR SECURITY REASONS***
    FullName = "Systems Administrator"
    OrgName = ***REMOVED FOR SECURITY REASONS***
    ComputerName ="%MACHINENAME%"
    
    [GuiUnattended]
    OemSkipWelcome = 1
    OemSkipRegional = 1
    TimeZone = %TIMEZONE%
    AdminPassword = ***REMOVED FOR SECURITY REASONS***
    
    
    [Display]
    BitsPerPel = 32
    XResolution = 1024
    YResolution = 768
    VRefresh = 60
    
    [RegionalSettings]
        LanguageGroup=1
        SystemLocale=00000809
        UserLocale=00000809
        InputLocale=0809:00000809
    
    [Identification]
        JoinDomain=%MACHINEDOMAIN%
        DoOldStyleDomainJoin=Yes
    
    [Networking]
        InstallDefaultComponents=Yes
        ProcessPageSections=Yes
        
    [NetServices]
    MS_Server=params.MS_PSched
    
    [Identification]
    JoinDomain = %MACHINEDOMAIN%
    DoOldStyleDomainJoin = Yes
    
    [RemoteInstall]
    Repartition = Yes
    UseWholeDisk = Yes
    
    
    [OSChooser]
    Description ="XP + SP2 + SIMS"
    Help ="XPSP2 with SIMS"
    LaunchFile ="%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com"
    ImageType =SYSPREP
    Version="5.1 (2600)"
    SysPrepSystemRoot="Mirror1\UserData\WINDOWS"
    HalName=halmacpi.dll
    ProductType=0
    FYI, we do have another image which runs fine. However, there is no riprep.sif file for that install, instead there is an AnswerFile.sif located further up the directory tree on the RIS server. Am I missing something really obvious here?

  7. #7
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,309
    Thank Post
    40
    Thanked 141 Times in 116 Posts
    Rep Power
    53

    Re: RIS and SIMS

    Try saving that file you pasted as riprep.sif in the i386\templates folder of that RIS image that is not working.

  8. #8
    Ravening_Wolf's Avatar
    Join Date
    Oct 2006
    Location
    Essex :(
    Posts
    290
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Re: RIS and SIMS

    Hi Quackers. Have done so but still no joy. Stupid MIS systems.

SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •