+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Internet Explorer randomly blocks cookies and Javascript in Technical; I seem to be experienceing a bit of a random problem where by the odd website has cookies disabled and ...
  1. #1

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183

    Internet Explorer randomly blocks cookies and Javascript

    I seem to be experienceing a bit of a random problem where by the odd website has cookies disabled and random computer swill prevent Javascript from running.

    I'm using IE8 and this seems to just be happening on Windows 7 and Windows Server 2008R2 although I am not 100% on that.

    I can't seem to find a way of forcing Javascript on via GPO but that may be one way to fix it.

    The phishing filter and other security-type things are disabled via GPO too.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,265
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Presumably you've reset IE to defaults and tried again? Have you tried the same website from different sites? Say at home and at work with the same results? Have you tried using Firefox as a test? I wouldn't recommend you install it on a server however.

  3. #3

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,919
    Thank Post
    155
    Thanked 601 Times in 540 Posts
    Rep Power
    159
    Had this recently, due to dodgy profiles. You can set Javascript/scripts to be enabled for the different Security contexts (like Local Intranet, Trusted Locations, Internet etc) and force it on that way. Also check FSRM - due to redirected folders a block .js policy from the students' fileserver was preventing any Javascript being saved to their Appdata.

  4. #4

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183
    IE is configured to work the same way for everyone, through a GPO. This is only effecting some of the people some of the time. I am not running FSRM so that shouldn't be a problem and I haven't adjusted any of the security context settings.

    I'll try deleting profiles and see what happens.

SHARE:
+ Post New Thread

Similar Threads

  1. Cookies in Internet Explorer on 2008 R2
    By Ric_ in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 9th June 2010, 09:39 AM
  2. Block internet to Internet Explorer 7 on Vista
    By BSOD in forum Windows Vista
    Replies: 6
    Last Post: 9th December 2009, 08:00 AM
  3. Internet Explorer 7
    By tomscaper in forum Windows
    Replies: 6
    Last Post: 2nd June 2009, 09:34 PM
  4. Internet Explorer 8
    By tech_guy in forum Windows
    Replies: 6
    Last Post: 27th January 2009, 11:31 AM
  5. Can you update Internet mobile to Internet Explorer?
    By thegrassisgreener in forum Windows
    Replies: 1
    Last Post: 16th July 2007, 01:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •