+ Post New Thread
Results 1 to 3 of 3
Windows Thread, roaming profile not loading in Technical; I tried searching, but didn't find anything applicable. I was using my computer yesterday and it worked fine. I shut ...
  1. #1

    Join Date
    Feb 2007
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    roaming profile not loading

    I tried searching, but didn't find anything applicable.

    I was using my computer yesterday and it worked fine. I shut down with no errors, then boot up again a couple of minutes later. I received the same error dialog twice from Windows (Login, I think) Script effectively saying that it could not apply my settings because permission is denied. After clicking ok on both errors, nothing further happened. I had mouse and keyboard control, I was able to get task manager up, and then successfully started my shell. However, while my profile was downloaded from the server, none of my settings are loaded - Outlook won't start, all office apps run the windows installer before loading, none of my custom mapped drives remain, but my domain "home drive" is still mapped.

    A bit more information:
    • All folders in Documents and Settings indicate that they contain files that are read only (green box within checkbox), even if they contain no files.
    • I've tried deleting the NTUser.pol file in All Users, and I would have tried deleting my locally cached profile, but it doesn't remain.
    • I am able to log on to other machines successfully.
    • It is a roaming profile.

    TIA for any help

  2. #2

    Join Date
    Feb 2007
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: roaming profile not loading

    Apologies, a couple of other details:
    • the checkbox does not contain a check, it contains a green box, which (I believe) indicates that the folder itself is not read-only, but contains files or folders that are
    • When logged in as another user, my locally cached profile folder no longer exists (it is apparently deleted upon upload to the server)
    • local admin receives same behavior minus the two errors. No errors are logged in the application log
    • Application log gives the following two errors each time I log in with my domain account:
    Folder Redirection (111)
    Userenv (1085) (regarding the 111)
    • Win XP SP2
    • Office 2003

  3. #3

    Join Date
    Feb 2007
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: roaming profile not loading

    Well, just so you know, we found the solution.

    Apparently, on rare occasion, the Local Settings folder will get copied along with all of the other folders in a user's profile (within the Documents and Settings folder), and then the ntuser.dat file will become 256k in size.

    We deleted the Local Settings folder and replaced the ntuser.dat file with a good one, and the profile is back to normal.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 42
    Last Post: 24th January 2008, 04:05 PM
  2. Roaming profile issues
    By Southwell in forum Windows
    Replies: 8
    Last Post: 2nd May 2007, 01:52 PM
  3. Roaming profile Help please
    By tickmike in forum Windows
    Replies: 7
    Last Post: 7th September 2006, 11:06 PM
  4. Replies: 3
    Last Post: 29th June 2006, 08:01 PM
  5. Replies: 8
    Last Post: 14th December 2005, 07:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •