Site Maintenance this evening The site will be offline for hosting changes. Time TBC

+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Mandatory Profile only works on every second login ( Local , Mandatory , Local, etc ) in Technical; During the Summer Holiday we got ride of "Ranger for Networks" and upgraded our win2003 R2 to 2008 R2 Servers ...
  1. #1
    GhostWorks's Avatar
    Join Date
    Sep 2010
    Location
    Isle of Man
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Mandatory Profile only works on every second login ( Local , Mandatory , Local, etc )

    During the Summer Holiday we got ride of "Ranger for Networks" and upgraded our win2003 R2 to 2008 R2 Servers and Domain

    The students are already messing with there local profiles and changing things for the worse , i'd like to re-deploy a new image of out workstation with a default user profile as mandatory Profile and am currently testing this image on a test bench...

    However the issue is that on the first login attempt the machine appears to load a default XP style local profile ( checking profile propertys indicates its a local profile ) but on the second attempt it loads the correct default profile and is also mandatory profile as well as loads quicker than the first attempt , on the third login its back to the XP style

    Any Ideas as i'm stumped

    "I may have lost the battle, but I won't loose this WAR"

  2. #2

    Join Date
    Dec 2010
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry to dig this thread up again, but did you manage to resolve this - I'm having the exact same problem???

    Travis

  3. #3
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,479
    Thank Post
    351
    Thanked 260 Times in 213 Posts
    Rep Power
    99
    So are your mandatory profiles held on the machines themselves? May have got the wrong idea but that's what it sounds like

  4. #4

    Join Date
    Dec 2010
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I found out what was going on - it was a setting in group policy, I've posted a link to the fix:

    Mandatory Profile only works on every second login

SHARE:
+ Post New Thread

Similar Threads

  1. Local Mandatory Profile, StartMenu & Desktop
    By pritchardavid in forum Windows 7
    Replies: 0
    Last Post: 11th June 2010, 10:57 AM
  2. Local mandatory profile \ cached logon
    By gshaw in forum Windows
    Replies: 7
    Last Post: 5th January 2010, 12:16 PM
  3. Can you have a local mandatory profile?
    By dtakias in forum Windows
    Replies: 16
    Last Post: 3rd March 2009, 11:35 AM
  4. Local admins and Mandatory Profiles
    By Bobo in forum Windows
    Replies: 21
    Last Post: 2nd April 2007, 03:02 PM
  5. Replies: 9
    Last Post: 12th September 2006, 11:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •