+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Exchange 2010 and Missing attachments to some recipients in Technical; We have upgraded to this recently, and have noticed that some of our external reciepients are not getting attachments we ...
  1. #1
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,074
    Thank Post
    520
    Thanked 146 Times in 132 Posts
    Blog Entries
    78
    Rep Power
    78

    Exchange 2010 and Missing attachments to some recipients

    We have upgraded to this recently, and have noticed that some of our external reciepients are not getting attachments we sent.

    Do you know of any possible cause? The issue so far appears limited to AOL and Tiscali accounts - but cannot tell for certain.

    Some are seeing a winmail.dat file, others see nothing. Just to confuse the matter further - other recipients are getting the attachments just fine (such as my hotmail and gmail!).

    Got me a bit stumped...

  2. #2
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    AOL is (in)famous for blocking attachments or even email in general. The fact that attachments can be sent to other carriers without incident to me, shows that at your end everything is good. I don't think this is an Exchange 2010 issue as I had that when on Exchange 5.5 and 2003. Would suggest that recipients check settings at their end for block reports.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 16th November 2012, 08:26 AM
  2. Exchange 2007 Deliver Mail to 2 recipients
    By RabbieBurns in forum Windows Server 2008
    Replies: 3
    Last Post: 30th June 2010, 12:11 PM
  3. Restricting recipients in Exchange 2003
    By AnnDroyd in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 29th March 2010, 02:49 PM
  4. Setting Exchange Max Recipients
    By fil_b in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 19th October 2009, 04:27 PM
  5. Exchange OWA and attachments
    By Jobos in forum Windows
    Replies: 2
    Last Post: 13th May 2009, 02:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •